Page 2 sur 2 PremièrePremière 12
Affiche les résultats de 11 à 16 sur 16

Sujet : Problème écran ou carte graphique ?

  1. #11
    Caméléon bavard
    Inscrit
    novembre 2011
    Lieu
    Toulouse
    Distribution
    openSUSE Tumbleweed
    Environnement
    KDE Plasma
    Messages
    997
    Nvidia-gfxG05-kmp-defaut est bien installé. Pour la police je vais voir ça... merci pour votre aide.

    Bon week-end.

  2. #12
    Caméléon sympa Modérateur Avatar de R26V8RS26
    Inscrit
    avril 2012
    Lieu
    La Tour du Pin (Isère)
    Distribution
    LEAP 15.0, Tumbleweed, Ubuntu 12.04 LTS, Kubuntu 18.04, Raspbian
    Environnement
    Plasma 5, KDE 4.x, XFCE, IceWM
    Messages
    479
    Salut jeanluck,

    À ta place, je ferai une upgrade via le live USB. ça remettra à zéro tes fichiers système sans toucher aux programmes.

  3. #13
    Caméléon bavard
    Inscrit
    novembre 2011
    Lieu
    Toulouse
    Distribution
    openSUSE Tumbleweed
    Environnement
    KDE Plasma
    Messages
    997
    Citation Envoyé par R26V8RS26 Voir le message
    Salut jeanluck,

    À ta place, je ferai une upgrade via le live USB. ça remettra à zéro tes fichiers système sans toucher aux programmes.
    Salut R.....,

    Pourquoi tu me proposes cela ? ça fonctionne avec ma nouvelle carte graphique, bon... j'aurais préféré repartir avec le pilote libre mais après avoir remplacé la carte l'ordi n'a pas voulu la reconnaître,
    alors ne sachant comment faire j'ai en tty réussi à installer le pilote nvidia (propriétaire).

    Je vois quelques changements avec la nouvelle par rapport à l'ancienne, mais je vais aussi investir bientôt dans un nouveau moniteur.

    Tiens, un changement notable ! je ne sais s'il est lié au changement de carte ou autre chose, Firefox est redevenu normal, j'avais ce problème de ne pas pouvoir utiliser les outils (en haut à droite),
    et maintenant ça marche, je peux cliquer dessus sans problème.

  4. #14
    Grand caméléon Avatar de sobkowiak
    Inscrit
    septembre 2010
    Lieu
    Châtas 88
    Distribution
    Leap 15.0
    Environnement
    Plasma 5
    Messages
    3 680
    Il est vrai qu'en faisant une mise à niveau à partir du dvd d'installation, cela peut remettre d'aplomb une installation boîteuse.

  5. #15
    Caméléon sympa Modérateur Avatar de R26V8RS26
    Inscrit
    avril 2012
    Lieu
    La Tour du Pin (Isère)
    Distribution
    LEAP 15.0, Tumbleweed, Ubuntu 12.04 LTS, Kubuntu 18.04, Raspbian
    Environnement
    Plasma 5, KDE 4.x, XFCE, IceWM
    Messages
    479
    Citation Envoyé par jeanluck Voir le message
    Salut R.....,

    Pourquoi tu me proposes cela ? ça fonctionne avec ma nouvelle carte graphique, bon... j'aurais préféré repartir avec le pilote libre mais après avoir remplacé la carte l'ordi n'a pas voulu la reconnaître,
    alors ne sachant comment faire j'ai en tty réussi à installer le pilote nvidia (propriétaire).
    Désolé jeanluck, je n'avais pas compris que ton problème était réglé. On peut donc passer ton sujet à "réglé" ?

  6. #16
    Caméléon bavard
    Inscrit
    novembre 2011
    Lieu
    Toulouse
    Distribution
    openSUSE Tumbleweed
    Environnement
    KDE Plasma
    Messages
    997
    Citation Envoyé par R26V8RS26 Voir le message
    Désolé jeanluck, je n'avais pas compris que ton problème était réglé. On peut donc passer ton sujet à "réglé" ?
    Pas grave... En effet, j'ai oublié de mettre en résolu... c'est fait. Merci.

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé