Affiche les résultats de 1 à 5 sur 5

Sujet : Messagerie evolution - Affichage et comptes défaillants

  1. #1
    Caméléon sympa Avatar de Philoupes
    Inscrit
    septembre 2008
    Lieu
    Nantes
    Distribution
    en fait c'est la 15.1 mais elle est pas dans liste...
    Environnement
    KDE
    Messages
    389

    Messagerie evolution - Affichage et comptes défaillants

    Chers tous,

    J'ai finalement réussi ma "migration" vers une nouvelle machine sur laquelle j'ai eu initialement quelques problème d'installation liés à la configuration du Bios.. (Cf message : https://www.alionet.org/showthread.p...A7a-marche-pas)

    Je suis en train donc de finaliser l'install des différents programmes que j'ai l'habitude d'utiliser et bien entendu je rencontre un certain nombre de problèmes... Certains me sont accessible et d'autres moins...

    Pour celui ci dessous malgré de nombreuses heures de recherche sur les forums ... Je bloque...

    La base :
    - Opensuse Tumbleweed 20190430 fraichement installé sur les conseils de David.
    - KDE 5.15.4
    - KDE framework : 5.57.0
    - Version de Qt : 5.12.3
    - Version noyau : 5.0.9-1-default
    - Type OS : 64bits
    -
    Problème N°1 :
    Je ne retrouve pas un affichage correct du logiciel de courriel EVOLUTION alors que l'ensemble de mes logiciels s'affichent correctement.
    Ce courrielleur est issu non de KDE mais de Gnome et je me demande s'il me manque pas des bibliothèque pour que l'affichage se fasse correctement...
    Cependant je ne sais pas trouver de listing de bibliothèque... Je dois probablement avoir le minimum pour faire tourner mais il me manque certainement des lib qui composent l'affichage.

    Problème N°2 :
    Plus ennuyeux... EVOLUTION ne retient pas mes mots de passe de comptes de courriel... Je suis obligé de les retaper à chaque fois que je fais "Envoyer/recevoir" malgré que la case à cocher "ajouter le mots de passe à mon trousseau" soit coché...
    Et là je ne sais pas si c'est un problème d'EVOLUTION lui même ou un problème plus général avec le gestionnaire de trousseau de KDE...

    J'ai mis ces deux problèmes dans le même fil car il est possible que se soit lié car j'ai effectué une installation "propre" de EVOLUTION mais j'ai directement fait une restauration de mon EVOLUTION qui était sur mon ancien portable...

    Merci d'avance pour vos réponses
    Amicalement
    Philippe
    -----
    Vox Clamentis in Deserto

  2. #2
    Caméléon sympa
    Inscrit
    octobre 2014
    Distribution
    openSUSE Tumbleweed (64 bits)
    Environnement
    KDE
    Messages
    322
    je ne connais pas évolution.J'utilise Thunderbird.

    Mais pour Problème N°1 c'est un problème d'affichage? regarde configuration du système (kde) -> Apparence -> Apparence des applications -> style des applications << gnome >> et regarde ci c'est pas simplement un problème de thème.


    après si tu as un problème teste la commande zypper inr si il manque quelle chose sa devrais l'installer.

    david

  3. #3
    Caméléon sympa Avatar de Philoupes
    Inscrit
    septembre 2008
    Lieu
    Nantes
    Distribution
    en fait c'est la 15.1 mais elle est pas dans liste...
    Environnement
    KDE
    Messages
    389
    Bonsoir David,

    Merci encore pour ton aide !
    --
    Alors j'ai essayé le zypper inr mais il n'a rien proposé à propos de la configuration de gnome (2 petites bibliothèque de Xine...)
    -
    J'ai essayé de changer les thèmes du style des applications de Gnome et ça change rien en fait dans évolution... dommage...
    Pourtant ça fonctionne car lorsque je change la taille des polices ça fonctionne et effectivement les icônes "changes" de design... mais pas de taille...
    Du coup en attendant j'ai mis le thème "Oxygen" qui est le moins pire en terme de taille pour mes pôvres vieux yeux...
    -
    J'ai aussi posé la question sur la liste des développer d'Evolution... Je vous tiens au courant
    Car ils m'ont déjà dépanné pour le problème N°2 des mots de passe.
    Ce que je soupçonnais c'était qu'il manquait une LIB mais aucune idée de laquelle et oui, il manquait le gestionnaire de Mot de Passe de Gnome qu'Evolution utilise ...
    Je sais c'est un peu de ma faute ... C'est pas très bien de mélanger les applis "gnome" et KDE mais ... Y a des trucs que je préfère sous KDE et d'autre sous GTK...

    Bonne soirée et à bientôt
    Philippe
    -----
    Vox Clamentis in Deserto

  4. #4
    Caméléon sympa Avatar de Grenouille
    Inscrit
    octobre 2014
    Lieu
    CH
    Distribution
    15.1
    Environnement
    Plasma & Xfce
    Messages
    434
    C'est curieux que le réglage de style GTK ne change rien. Tu as essayé de changer aussi bien les thèmes GTK2 et GTK3? C'est quoi le souci visuel exactement?

  5. #5
    Caméléon sympa Avatar de Philoupes
    Inscrit
    septembre 2008
    Lieu
    Nantes
    Distribution
    en fait c'est la 15.1 mais elle est pas dans liste...
    Environnement
    KDE
    Messages
    389
    Yep,
    Alors ça donne ça
    C'est le message que j'ai posté sur la liste Evolution en Anglais mais on voit bien qu'il y a une différence entre les icônes de Evolution et celle de Firefox...
    visuel.jpg
    Philippe
    -----
    Vox Clamentis in Deserto

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé