Affiche les résultats de 1 à 4 sur 4

Sujet : Ampli USB3 pour ordi USB2

  1. #1
    Caméléon arc-en-ciel
    Inscrit
    dcembre 2004
    Lieu
    France
    Distribution
    Leap 15.0
    Environnement
    MATE, XFCE
    Messages
    7 858
    Billets
    1

    Ampli USB3 pour ordi USB2

    Hello,
    J'ai acheté un HDD externe de 2,5" en USB3, mais il n'est pas "vu" par le desktop de 2008, alors que la clef USB3 Lexar est bien reconnue.
    Ce doit être un problème de consommation.
    J'ai recherché sur différentes enseignes, mais je n'ai pas trouvé de vendeur pour cet article.
    Pouvez-vous m'aider.
    Merci.
    Ce qui reste éternellement incompréhensible dans la nature, c'est que l'on puisse la comprendre.
    Albert Einstein

    Etreignez-vous, millions d'êtres.
    Au monde entier ce baiser!
    Seid umschlungen, Millionen.
    Diesen Kuss der ganzen Welt!
    Friedrich Schiller

  2. #2
    Caméléon sympa Modérateur Avatar de chalu
    Inscrit
    mars 2019
    Lieu
    Anjou
    Distribution
    openSUSE Leap 15.1
    Environnement
    KDE celui de leap
    Messages
    279
    Bonjour,
    Tu as formaté le disque ? créé les partitions ?
    PC Portable ACER ASPIRE 5740G - Intel Core i5 430M 2.26GHz - ATI mobility Radeon HD 5470 - 4 GB de ram

  3. #3
    Caméléon sympa
    Inscrit
    octobre 2014
    Distribution
    openSUSE Tumbleweed (64 bits)
    Environnement
    KDE
    Messages
    333
    regarde avec la commande dmesg -w pour voir le log du noyaux, sa permettra de voire si il y a un problème.

    par contre, je pense que ça peu être un problème l'alimentation. en usb2 le courant est limité à 500mA contre 900mA sur l'usb3.
    Les disque dure dépassé les 500mA pour fonctionner.
    Essaie de testé avec un hub USB3 qui possède une alimentation. sa devrais permette de contourné le problème.

    david

  4. #4
    Caméléon arc-en-ciel
    Inscrit
    dcembre 2004
    Lieu
    France
    Distribution
    Leap 15.0
    Environnement
    MATE, XFCE
    Messages
    7 858
    Billets
    1
    regarde avec la commande dmesg -w pour voir le log du noyaux, sa permettra de voire si il y a un problème.
    Code:
    411.908722] sd 4:0:0:0: [sdc] Read Capacity(10) failed: Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
    [  411.908730] sd 4:0:0:0: [sdc] Sense Key : Not Ready [current] 
    [  411.908733] sd 4:0:0:0: [sdc] Add. Sense: Logical unit is in process of becoming ready
    [  411.908743] sd 4:0:0:0: [sdc] 0 512-byte logical blocks: (0 B/0 B)
    [  411.908746] sd 4:0:0:0: [sdc] 0-byte physical blocks
    [  413.909740] sd 4:0:0:0: [sdc] Test WP failed, assume Write Enabled
    [  415.910634] sd 4:0:0:0: [sdc] Asking for cache data failed
    [  415.910640] sd 4:0:0:0: [sdc] Assuming drive cache: write through
    [  415.918856] sd 4:0:0:0: [sdc] Spinning up disk...
    Ce qui reste éternellement incompréhensible dans la nature, c'est que l'on puisse la comprendre.
    Albert Einstein

    Etreignez-vous, millions d'êtres.
    Au monde entier ce baiser!
    Seid umschlungen, Millionen.
    Diesen Kuss der ganzen Welt!
    Friedrich Schiller

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé