Page 2 sur 2 PremièrePremière 12
Affiche les résultats de 11 à 18 sur 18

Sujet : Extensions firefox désactivées

  1. #11
    Grand caméléon Avatar de moniroje
    Inscrit
    novembre 2005
    Lieu
    Massy-les flots
    Distribution
    Debian-Sid & Suse -Tumbleweed
    Environnement
    KDE
    Messages
    3 716
    Bizarre, hi hi, bizarre.
    J'avais remarqué aussi chez moi, autant en Suse qu'en Debian et suivi ce post avec intérêt.
    et installé Opera parce que Firefox sans ses extensions, ben ya plus le Fire ...

    Et puis voilà que hier, chez Debian m'est proposé le Firefox66.0.4 et voilà le Firefox que j'aime...
    Alors, ce matin, je passe chez Suse, je yast et... ben non, toujours le Firefox66.0.3; alors j'ai fait comme a conseillé david et hop!! mes extensions.

    Ce qui m'étonne un peu c'est que Tumbleweed est moins réactif que Sid....
    http://www.monpcsurmesure.fr/Novembre 2014- Intel I7 4790-Kingston HyperX Fury 2x4 Go ramGygabyte GA-H97-HD3SSDNow V300 240 Go -KingstonSeagate Barracuda 500 SATA Go 6 Gb/sPure Power L8 500 wattsASUS DRW 24 F1s- Debian-Sid & Suse -Tumbleweed-Plasma5, xfce _ fibre Orange: 286Mbps down107Mbps up ping 1ms

  2. #12
    Caméléon sympa
    Inscrit
    octobre 2014
    Distribution
    openSUSE Tumbleweed (64 bits)
    Environnement
    KDE
    Messages
    333
    Citation Envoyé par moniroje Voir le message
    Bizarre, hi hi, bizarre.
    J'avais remarqué aussi chez moi, autant en Suse qu'en Debian et suivi ce post avec intérêt.
    et installé Opera parce que Firefox sans ses extensions, ben ya plus le Fire ...

    Et puis voilà que hier, chez Debian m'est proposé le Firefox66.0.4 et voilà le Firefox que j'aime...
    Alors, ce matin, je passe chez Suse, je yast et... ben non, toujours le Firefox66.0.3; alors j'ai fait comme a conseillé david et hop!! mes extensions.

    Ce qui m'étonne un peu c'est que Tumbleweed est moins réactif que Sid....
    Il arrive sur le prochain snapshot : https://openqa.opensuse.org/factory-.../diff/20190506
    Et si openSuSE TW n'est pas trop réactive, c'est que avant la diffusion d'une mis à jours, c'est qu'il se passe une procédure long. (on peu la suivre ici https://build.opensuse.org/project/d...enSUSE:Factory)
    Enfin les mis à jours (sauf exception où le dépôts update est utiliser, c'est rare) les mis à jours ce font par groupe paquets, qui faut compiler puis tester via la plateforme openQA.

    David

  3. #13
    Caméléon bavard Modérateur Avatar de passionlinux
    Inscrit
    janvier 2013
    Lieu
    Val d'oise
    Distribution
    openSUSE Tumbleweed (64 bits)
    Environnement
    KDE
    Messages
    632
    ça fait quand même bizarre que tumbleweed est a la traîne par rapport a une debian Stable... Debian stable a eu sa correction hier matin. Mais bon, ça se comprends au vu du fonctionnement et des tests poussés.

  4. #14
    Caméléon sympa Modérateur Avatar de Bernado82
    Inscrit
    janvier 2016
    Lieu
    /home
    Distribution
    openSUSE Leap 15.1
    Environnement
    KDE Plasma 5.16
    Messages
    398
    Bonjour,

    J'ai suivi le "feuilleton" des extensions Firefox disparues ou rendues obsolètes... Mais sur ma Leap 15.0, mon Firefox (en 66.0.3) est certainement passé entre les gouttes car je n'ai pas subi le phénomène (extensions installées: uBlock, Ghostery, Grammalecte, Video DownloadHelper, Plasma Integration, Easy Youtube Video Download Express et 2 autres classées obsolètes mais déjà depuis un an je pense).

    En consultant la page https://blog.mozilla.org/addons/2019...ns-in-firefox/ je me suis aperçu que les "fameuses" Études de Firefox sont activées sur mon Firefox et que donc, certains patchs ont été installés, voir about:studies pour savoir lesquels.

    Le Firefox que j'utilise est directement issu des dépôts Mozilla, donc déjà actuellement en version 66.0.4 (mise-à-jour proposée dans la nuit du 5 au 6 mai), voici ce qui est au programme: https://www.mozilla.org/en-US/firefo...irefox-browser

    Screenshot_20190507_201216.png

    Mozilla indique que peut subsister des problèmes avec quelques extensions déclarées encore obsolètes. A voir avec ce qui adviendra pour d'autres qui pourraient être retirées du "store", pour les raisons suivantes (indiquées dans un mail que j'ai reçu il y a une semaine, le voici reproduit ici in extenso):

    Hello,

    You are receiving this email because you are registered as the developer of an extension for Firefox.

    We will be updating our add-on policy and clarifying our blocking process as part of our work to make add-ons safer for Firefox users. This is a summary of the changes that will go into effect on June 10, 2019.

    • We will no longer accept extensions that contain obfuscated code. We will continue to allow minified, concatenated, or otherwise machine-generated code as long as the source code is included. Please see our updated source code submission page for more details.
    • Continued use of obfuscated code may result in your add-on being blocked.

    We will also be clarifying our blocking process. Add-on or extension blocking (sometimes referred to as “blocklisting”), is a method for disabling extensions or other third-party software that has already been installed by Firefox users.

    • We will be blocking extensions more proactively if add-ons are found to be in violation of our policies. We will be casting a wider net, and will err on the side of user security when determining whether or not to block.
    • We will continue to block extensions for intentionally violating our policies, critical security vulnerabilities, and will also act on extensions compromising user privacy or circumventing user consent or control.

    You can preview the policy and blocking process documents and ensure your extensions abide by them to avoid any disruption.

    Thank you for your help in keeping the add-ons ecosystem safe. If you have questions about these updated policies or would like to provide feedback, please post to this forum thread.

    Regards,

    The Add-ons Team

    (en fait, je n'ai pas développé d’extension pour Firefox mais juste utilisé un jour un convertisseur d'une prévue pour un autre navigateur ou le contraire, c'était y a plus d'un an et au final ça ne marchait pas, donc vite oubliée, sauf par Mozilla apparemment)
    Dernière édition par Bernado82; 07/05/2019 à 23h42
    https://www.facebook.com/profile.php?id=100011319637977 (page orientée openSuse)
    https://open.spotify.com/user/bernad...eomqM38isNZRIj (playlist Spotify)

    Utilitaires pour Rockchip:
    https://www.mediafire.com/folder/2x8...Rockchip_Tools
    https://mega.co.nz/#F!wxJliCiT!fSTU4uzNwJ4h_ZGOYHcjcQ

    Les outils Rockchip sont parfois moches, voici RK Android Tool v2.3.9 et Driver Assistant v4.5 après mon petit coup de polish:
    https://www.mediafire.com/folder/5qs985buhb8g5/Rockchip

  5. #15
    Caméléon sympa Modérateur Avatar de chalu
    Inscrit
    mars 2019
    Lieu
    Anjou
    Distribution
    openSUSE Leap 15.1
    Environnement
    KDE celui de leap
    Messages
    279
    Bonjour,
    Sur Leap le patch est dispo avec la mise à jour de firefox en version 60.6.2
    https://software.opensuse.org/package/MozillaFirefox

    https://build.opensuse.org/package/s...atchinfo.10169
    ça doit être bon aussi pour tumbleweed
    PC Portable ACER ASPIRE 5740G - Intel Core i5 430M 2.26GHz - ATI mobility Radeon HD 5470 - 4 GB de ram

  6. #16
    Administrateur Administrateur Avatar de manchette
    Inscrit
    aot 2005
    Lieu
    Mulhouse :-)
    Distribution
    openSUSE Leap 15.1 et + si dispo
    Environnement
    KDE Plasma 5
    Messages
    8 743
    Billets
    56
    ;=)
    J'ai la 66.0.4 et ouf plus de soucis, (sur windows il y a déjà la 66.0.5 car firefox se met à jour seul, mais Yast ne me l'a pas proposée ici http://download.opensuse.org/reposit...p_15.0/x86_64/ , elle est pourtant bien là https://www.mozilla.org/fr/firefox/new/ en tar.bz2).
    Par contre cette histoire de certificat concernant les extensions qui devient invalide (pour date de fin de validité dépassée) , ceci sans être "vu" ca fait tout de même réfléchir ...
    comme quoi on est peu de choses

  7. #17
    Caméléon sympa Avatar de Grenouille
    Inscrit
    octobre 2014
    Lieu
    CH
    Distribution
    Void
    Environnement
    Plasma & Xfce
    Messages
    438
    66.0.4 arrivée chez moi aussi et problème enfin résolu!

  8. #18
    Caméléon sympa Modérateur Avatar de chalu
    Inscrit
    mars 2019
    Lieu
    Anjou
    Distribution
    openSUSE Leap 15.1
    Environnement
    KDE celui de leap
    Messages
    279
    Je passe le fil en Résolu
    PC Portable ACER ASPIRE 5740G - Intel Core i5 430M 2.26GHz - ATI mobility Radeon HD 5470 - 4 GB de ram

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé