Page 2 sur 2 PremièrePremière 12
Affiche les résultats de 11 à 17 sur 17

Sujet : Problème drivers nvidia

  1. #11
    Léon
    Inscrit
    mai 2019
    Distribution
    openSUSE Leap 15.0 (64 bits)
    Messages
    7
    Chalu, voila le resultat de la commande
    Code:
    01:00.0 VGA compatible controller [0300]: NVIDIA Corporation GM206 [GeForce GTX 960] [10de:1401] (rev a1)

  2. #12
    Léon
    Inscrit
    mai 2019
    Distribution
    openSUSE Leap 15.0 (64 bits)
    Messages
    7
    David, je viens de tester ta methode et toujours pas de demarage en mode graphique mais y'a du nouveau, plus d'ecran noir, je me retrouve au prompt et quand je tente un startx, voila:



  3. #13
    Caméléon sympa
    Inscrit
    octobre 2014
    Distribution
    openSUSE Tumbleweed (64 bits)
    Environnement
    KDE
    Messages
    329
    pour résumé,
    tu n'a qu'une carte graphique.
    Sa fonctionne si tu n'installe pas le drivers nvidia.
    Tu as installer le drivers depuis le dépôts nvidia.
    Tu as exécuté la commande nvidia-xconfig, en mode super utilisateur.

    Si tu as fait tout c'est étape, çà donne quoi la commande nvidia-smi ? (une commande qui permet de voir la charge sur la carte graphique)

    si tu as lancé la commande nvidia-xconfig çà crée un fichier /etc/X11/xorg.conf le fichier de configuration de pour Xorg, à défaut de ce fichier, Xorg utilise les fichier présent dans /etc/X11/xorg.conf.d/ (par défaut sur opensuse)

    Vérifie si /etc/X11/xorg.conf est présent ou pas.
    Si il est présent supprime le. (ou renomme le par xorg.conf.bak)
    Si il est absent lance la commande nvidia-xconfig pour le crée.

    puis relance l'interface graphique.

    David

  4. #14
    Caméléon sympa Modérateur Avatar de chalu
    Inscrit
    mars 2019
    Lieu
    Anjou
    Distribution
    openSUSE Leap 15.1
    Environnement
    KDE celui de leap
    Messages
    251
    Gnome ne lance pas une session Wayland par défaut sur opensuse ?

    Edit : j'ai mis à jour la doc fr : https://fr.opensuse.org/SDB:NVIDIA_drivers
    Par contre j'ai laissé la partie sur le 1-click install alors qu'elle n'y est plus dans la version anglaise.
    La liste proposée pour savoir quel pilote installer n'est pas à jour non plus

    Code:
    sudo zypper search  -d x11-video-nvidiaG0*
    Code:
    Chargement des données du dépôt...
    Lecture des paquets installés...
    
    S  | Nom                 | Résumé                                                  | Type  
    ---+---------------------+---------------------------------------------------------+-------
       | x11-video-nvidiaG03 | NVIDIA graphics driver for GeForce 8xxx and newer GPUs  | paquet
       | x11-video-nvidiaG04 | NVIDIA graphics driver for GeForce 400 series and newer | paquet
       | x11-video-nvidiaG05 | NVIDIA graphics driver for GeForce 600 series and newer | paquet
    Dernière édition par chalu; 10/05/2019 à 10h31
    PC Portable ACER ASPIRE 5740G - Intel Core i5 430M 2.26GHz - ATI mobility Radeon HD 5470 - 4 GB de ram

  5. #15
    Caméléon sympa
    Inscrit
    octobre 2014
    Distribution
    openSUSE Tumbleweed (64 bits)
    Environnement
    KDE
    Messages
    329
    Citation Envoyé par chalu Voir le message
    Gnome ne lance pas une session Wayland par défaut sur opensuse ?

    Edit : j'ai mis à jour la doc fr : https://fr.opensuse.org/SDB:NVIDIA_drivers
    Par contre j'ai laissé la partie sur le 1-click install alors qu'elle n'y est plus dans la version anglaise.
    La liste proposée pour savoir quel pilote installé n'est pas à jour non plus

    Code:
    sudo zypper search  -d x11-video-nvidiaG0*
    Code:
    Chargement des données du dépôt...
    Lecture des paquets installés...
    
    S  | Nom                 | Résumé                                                  | Type  
    ---+---------------------+---------------------------------------------------------+-------
       | x11-video-nvidiaG03 | NVIDIA graphics driver for GeForce 8xxx and newer GPUs  | paquet
       | x11-video-nvidiaG04 | NVIDIA graphics driver for GeForce 400 series and newer | paquet
       | x11-video-nvidiaG05 | NVIDIA graphics driver for GeForce 600 series and newer | paquet
    de se que je voie le drivers nvidia n'est pas installer (si non dans la colonne S il y aurait un i)
    utilise la commande zypper inr pour installer le drivers, si zypper inr n'installe pas le drivers installe le x11-video-nvidiaG05. (commande zypper in x11-video-nvidiaG05)

    david

  6. #16
    Caméléon sympa Modérateur Avatar de chalu
    Inscrit
    mars 2019
    Lieu
    Anjou
    Distribution
    openSUSE Leap 15.1
    Environnement
    KDE celui de leap
    Messages
    251
    Non non David, je n’ai pas de carte Nvidia, je voulais lister les pilotes disponibles pour InHuman.
    je n’interviendrai plus pour ne pas embrouiller le fil
    PC Portable ACER ASPIRE 5740G - Intel Core i5 430M 2.26GHz - ATI mobility Radeon HD 5470 - 4 GB de ram

  7. #17
    Caméléon sympa Modérateur Avatar de chalu
    Inscrit
    mars 2019
    Lieu
    Anjou
    Distribution
    openSUSE Leap 15.1
    Environnement
    KDE celui de leap
    Messages
    251
    Bonjour,
    Quelles nouvelles sur cette installation ?
    As-tu utilisé le wiki https://fr.opensuse.org/SDB:NVIDIA_drivers ?
    et si oui quoi ?
    PC Portable ACER ASPIRE 5740G - Intel Core i5 430M 2.26GHz - ATI mobility Radeon HD 5470 - 4 GB de ram

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé