Page 1 sur 2 12 DernièreDernière
Affiche les résultats de 1 à 10 sur 17

Sujet : Problème drivers nvidia

  1. #1
    Léon
    Inscrit
    mai 2019
    Distribution
    openSUSE Leap 15.0 (64 bits)
    Messages
    7

    Problème drivers nvidia

    Bonjour à tous.
    Je suis tout nouveau sur opensuse leap 15.0 et j’ai un gros souci qui m’a poussé à réinstaller plusieurs fois.
    Après avoir installé les pilotes de ma carte graphique nvidia, je reboot et après avoir un chargement composé de 3 carrés verts l’ecran deviens noir et plus rien, le seul truc que je peux faire c’est un ctrl alt F2 pour me retrouver en commande. J’ai tenté un startx mais paf! Re écran noir et la même le ctrl alt F2 ne fait plus rien.
    si quelqu’un à une idée, ça m’aiderais énormément
    Merci d’avance

  2. #2
    Caméléon sympa Modérateur Avatar de chalu
    Inscrit
    mars 2019
    Lieu
    Anjou
    Distribution
    openSUSE Leap 15.1
    Environnement
    KDE celui de leap
    Messages
    285
    Bonsoir,
    Tu n’as que la carte Nvidia ?
    en root que donne
    Code:
     lspci -nnk |grep -i vga
    Dernière édition par chalu; 08/05/2019 à 22h02
    PC Portable ACER ASPIRE 5740G - Intel Core i5 430M 2.26GHz - ATI mobility Radeon HD 5470 - 4 GB de ram

  3. #3
    Caméléon sympa
    Inscrit
    octobre 2014
    Distribution
    openSUSE Tumbleweed (64 bits)
    Environnement
    KDE
    Messages
    335
    tu as un pc portable ou un pc fixe?

    tu utiles quelle drives? et de quelle source?

    David

  4. #4
    Léon
    Inscrit
    mai 2019
    Distribution
    openSUSE Leap 15.0 (64 bits)
    Messages
    7
    Déjà merci de vos réponses.
    Chalu. Si par « que la carte Nvidia » tu veux dire pas de chipset graphique sur ma CM, alors oui j’ai que ma Nvidia. Pour la commande, je fais ça demain matin et je te posterais le résultat.

    David c’est un pc fixe. Les drivers sont les drivers propriétaires et j’ai essayé plusieurs méthode zipper, one click, Yast, ceux dl sur le site nvidia et rien à faire, le problème est tjr le même

  5. #5
    Caméléon sympa
    Inscrit
    octobre 2014
    Distribution
    openSUSE Tumbleweed (64 bits)
    Environnement
    KDE
    Messages
    335
    tu es branché ton écrans sur chiptset de ta carte mère? sa semble un problème ou l'affichage passe sur la carte nvidia. (et dont tu devrais l'écrans branché sur la carte nvidia)


    quand tu parte de drivers propriétaires du dépots nvidia pour opensuse?
    pour se faire le plus zypper tu ajoute de dépots nvidia (soit via la cli, soit yast -> dépôts de logiciels -> Ajouté -> dépôts communautaire -> nvidia )
    tu lance la commande zypper inr pour installer le drivers nvidia
    tu lance la commande nvidia-xconfig pour crée le fichier /etc/X11/xorg.conf pour paramétrer X.org

    si tu as un problème au boot tu as toujours la possibilité de démarré en mode dépannage ton os (il boot en mode texte ) procede comme ce si :
    quand tu est dans le menu GRUB, séléctionne os que tu veux booté
    appuis sur e (au lieux de entré) pour édité le boots
    recheche la ligne qui commence par linux (3 eme ligne avant la fin) et ajoute 1 (attetion le clavier seras en qwerty => appuis sur la touche 1 sans majuscule)
    puis appuis F10 pour lancé la configuration modifier (cette modification se seras pas pertinente)

    au probleme que tu dévris (si je me trompe pas) supprime le fichier /etc/X11/xorg.conf devrais permerte de relancé ton affichage comme avant l'instation. (par contre ta carte nvidia risuqe de ne pas fonctionné correctement)


    David

  6. #6
    Caméléon sympa Modérateur Avatar de chalu
    Inscrit
    mars 2019
    Lieu
    Anjou
    Distribution
    openSUSE Leap 15.1
    Environnement
    KDE celui de leap
    Messages
    285
    Si par « que la carte Nvidia » tu veux dire pas de chipset graphique sur ma CM
    oui c’est ce que je voulais dire
    Avec le retour de lspci, on en saura plus. Et ce sera plus facile pour savoir ce que tu peux faire avec les pilotes propriétaires.
    Là tu viens juste de réinstaller Leap ou tu as déjà bidouillé pour installer les pilotes Nvidia ?
    On va profiter de ton fil pour mettre à jour la documentation française qui a du retard sur la version anglaise.
    Dernière édition par chalu; 09/05/2019 à 08h15
    PC Portable ACER ASPIRE 5740G - Intel Core i5 430M 2.26GHz - ATI mobility Radeon HD 5470 - 4 GB de ram

  7. #7
    Léon
    Inscrit
    mai 2019
    Distribution
    openSUSE Leap 15.0 (64 bits)
    Messages
    7
    Salut David
    Je suis branché sur ma carte Nvidia, je n’ai pas de chipset sur ma CM.
    Oui quand je dis drivers proprio je passe parlé de ceux pour opensuse du dépôt nvidia. Mais j’ajoute le depot en créant le fichier manuellement, je vais tester en passant par Yast.
    Je vais tester ça d’ici une heure et je te dis ce qu’il en est

  8. #8
    Léon
    Inscrit
    mai 2019
    Distribution
    openSUSE Leap 15.0 (64 bits)
    Messages
    7
    Salut Chalu
    La j’ai reinstall hier soir avant de dodo donc c’est tout propre. Dès que j’ai exécuté la commande je te poste le resultat(d’ici une heure)

  9. #9
    Caméléon sympa Modérateur Avatar de chalu
    Inscrit
    mars 2019
    Lieu
    Anjou
    Distribution
    openSUSE Leap 15.1
    Environnement
    KDE celui de leap
    Messages
    285
    Ok, moi je serai au boulot et je ne pourrai pas répondre avant cet après-midi ou ce soir mais il y a d’autres membres plus au point sur Leap que moi qui le feront peut-être.
    La documentation anglaise qui est plus à jour est ici :
    https://en.opensuse.org/SDB:NVIDIA_drivers

    Tu as le bureau KDE ?
    Dernière édition par chalu; 09/05/2019 à 08h32
    PC Portable ACER ASPIRE 5740G - Intel Core i5 430M 2.26GHz - ATI mobility Radeon HD 5470 - 4 GB de ram

  10. #10
    Léon
    Inscrit
    mai 2019
    Distribution
    openSUSE Leap 15.0 (64 bits)
    Messages
    7
    Non sur Gnome

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé