Affiche les résultats de 1 à 3 sur 3

Sujet : Suite

  1. #1
    Léon
    Inscrit
    mai 2019
    Distribution
    openSUSE Leap 15.0 (64 bits)
    Environnement
    Gnome
    Messages
    2

    Suite

    Bonsoir,

    Suite à la mise à jour du noyau l5.0.10.1 X86-64, j'ai un pépin que je n'arrive pas à résoudre.
    mon x-display manager est gnome
    ma carte graphique est une Nvidia G86
    un lspci --nnk | grep -A3 VGA m'indique le pilote utilise le module du kernel nouveau et c'est la version 1:0:0
    mon linux opensuse leap 15 est sur un SSD.

    Les services systemd-tmpfiles setup, apache2, sshd ont planté suite à la maj.
    Rien n'etait cassé car j'ai pu accéder aux données via diverses manips, rrescuecd, etc...
    J'ai pu les réparer sauf 2.
    un systemctl --failed m'indique qu'un service est toujours hs *c'est systemd-tmpfiles-setup.service
    Et X-display-manager clignote plusieurs fois

    J'ai ajouté dans le grub nouveau.modeset=0 pour essayer de resoudre suite à la lecture du forum opensuse.org

    Rien n'y fait.
    Un idée me serait utile.

    Dans l'attente de vous lire,
    Merci d'vance.

  2. #2
    Caméléon sympa
    Inscrit
    octobre 2014
    Distribution
    openSUSE Tumbleweed (64 bits)
    Environnement
    KDE
    Messages
    333
    pc portable ou fixe?
    tu as de la place sur ton sdd?

    test avec la commande df -h /

    pour démarré en mode débogage (sans démarré aucun service) au lieux de nouveau.modeset=0 place 1. (c'est sur à la fin de la ligne qui commence par linux) puis F10 pour booté dessus.

    nouveau.modeset=0 désactive le module nouveau (pilot opensource nvidia) tu peux essais nomodeset pour désactiver tout les modules du noyaux.

    quand au problème, il semble que sa viens du pilot graphique et que systemd-tmpfiles-setup.service n'a rien à voir.

    tu peu toujours essaie un systemctl status systemd-tmpfiles-setup.service pour voir si sa te donne plus d'information sur ce problème.


    David

  3. #3
    Léon
    Inscrit
    mai 2019
    Distribution
    openSUSE Leap 15.0 (64 bits)
    Environnement
    Gnome
    Messages
    2
    Bonsoir David, merci pour la réponse mais cela ne fonctionne pas. Une autre idée ??

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé