Affiche les résultats de 1 à 5 sur 5

Sujet : image dans le wiki

  1. #1
    Nouveau caméléon Avatar de chalu
    Inscrit
    mars 2019
    Lieu
    Anjou
    Distribution
    Debian 9 / openSUSE Leap 15 en VM
    Environnement
    Mate 1.20/ KDE
    Messages
    111

    image dans le wiki

    Bonjour,
    En parcourant le wiki, j'ai vu que chromium n'avait pas sa page donc je l'ai créé à partir de la version anglaise
    copier coller du texte de la version anglaise, les images ne sont pas passées.
    traduction du texte puis import des images
    et ce que je ne comprends pas c'est pourquoi je suis obligée de mettre un nombre incroyable de lignes pour que le texte qui suit l'image passe dessous !
    Le wiki est ici : https://fr.opensuse.org/Chromium
    si quelqu'un sait pourquoi et veut bien m'expliquer, merci d'avance.
    PC Portable ACER ASPIRE 5740G - Intel Core i5 430M 2.26GHz - ATI mobility Radeon HD 5470 - 4 GB de ram

  2. #2
    Administrateur Administrateur Avatar de sogal
    Inscrit
    octobre 2016
    Lieu
    Isère
    Distribution
    openSUSE Leap 15.0 (64 bits)
    Environnement
    Gnome
    Messages
    581
    Coucou,
    Il est possible qu'il y ait un soucis dans le modèle InfoBox du wiki FR. Je regarderai demain un peu mieux si tu veux.
    Mais là... dodo !
    Machine perso : Thinkpad x230 : Leap 15.0 | Workstation hyperviseur: Leap 15.0

  3. #3
    Nouveau caméléon Avatar de chalu
    Inscrit
    mars 2019
    Lieu
    Anjou
    Distribution
    Debian 9 / openSUSE Leap 15 en VM
    Environnement
    Mate 1.20/ KDE
    Messages
    111
    Bonjour
    pas de souci, il était déjà tard et il n’y a aucune urgence.
    je pars du principe qu’il faut indiquer quand quelque chose ne va pas dans le wiki comme c’est à la communauté de le maintenir.
    Je ne me suis pas penchée sur les modèles et leurs conception, ni sur la création de portails.
    PC Portable ACER ASPIRE 5740G - Intel Core i5 430M 2.26GHz - ATI mobility Radeon HD 5470 - 4 GB de ram

  4. #4
    Administrateur Administrateur Avatar de sogal
    Inscrit
    octobre 2016
    Lieu
    Isère
    Distribution
    openSUSE Leap 15.0 (64 bits)
    Environnement
    Gnome
    Messages
    581
    En fait c'est tout bêtement que dans le lien des images, il y avait la directive "left" (ou "gauche") qui faisait bien son travail: caler l'image à gauche, laissant ainsi la place au texte de se mettre à sa droite.
    J'ai corriger ça et j'en ai profiter pour mettre à jour le modèle InfoBox depuis le wiki officiel.
    Machine perso : Thinkpad x230 : Leap 15.0 | Workstation hyperviseur: Leap 15.0

  5. #5
    Nouveau caméléon Avatar de chalu
    Inscrit
    mars 2019
    Lieu
    Anjou
    Distribution
    Debian 9 / openSUSE Leap 15 en VM
    Environnement
    Mate 1.20/ KDE
    Messages
    111
    quand je ne mettais pas gauche et laissais vide, les images se calaient à droite et le texte à gauche.
    en fait il aurait fallu enlever vignette qui s’est mis automatiquement à l’import de l’image et mettre une indication de taille. Ce sera bon pour la prochaine fois.
    PC Portable ACER ASPIRE 5740G - Intel Core i5 430M 2.26GHz - ATI mobility Radeon HD 5470 - 4 GB de ram

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé