Affiche les résultats de 1 à 5 sur 5

Sujet : a started job is running

  1. #1
    Caméléon sympa
    Inscrit
    avril 2005
    Lieu
    84840 LAPALUD
    Distribution
    Open Suse Leak 15.0
    Environnement
    KDE 4.x
    Messages
    482

    a started job is running

    Depuis mon passage en 15.1 sur 1 DD en Sata aprés plusieurs utilisations mais depuis tout à l'heure lors d'un nouveau démarrage --> grub démarre puis j'ai une ligne en ht qui dit:
    a started job is running on disk ??? xx sec / 1Min30
    puis il me sort une liste de stopped puis il démarre mais avec une définition de??? mer.. (200/150?)
    l'écran est ilisible mais avec des icones enormes si je clique sur une je vois partiellement ce qu'il y a mais ce n'est pas exploitable
    Comment m'en débarrasser?
    Merci de vos conseils éclairés
    Je passe parun autre DD
    Vicky

  2. #2
    Grand caméléon Avatar de moniroje
    Inscrit
    novembre 2005
    Lieu
    Massy-les flots
    Distribution
    Debian-Sid & Suse -Tumbleweed
    Environnement
    KDE
    Messages
    3 716
    J'attends avec toi les conseils éclairés mais heu, c'est le pont de l'Ascension...
    Ce que je peux te dire, tu fais en console:
    systemd-analyze blame
    ça va te lister les jobs qui démarrent et tu vois celui qui te demande autant de temps et donc qui pose problème.
    Sinon que ton écran soit illisible avec des icônes énormes, on dirait que ton Bureau en a pris dans les gencives... C'est KDE , c'est Gnome ??
    Moi, ça m'est arrivé d'avoir un KDE cassé; ma solution perso: j'installe un autre Bureau: j'ai adopté xfce; ça ressemble à KDE mais c'est plus succinct, plus léger.
    Si tu n'as pas de Bureau de secours, je te conseille quand t'as ton écran zerdique, de faire un Ctrl-Alt-F1 qui t'ouvre en console; là, en su, tu tapes yast2 et tu te débrouilles à installer un autre Bureau, genre xfce.
    Une fois cette install faite, reboot et, à la page d'accueil des users tu choisis le nouveau Bureau.
    De là, tu peux désinstaller ton KDE, peut-être aussi enlever le .kde ou le mettre en .kde-old
    puis avec yast, hop, tu installes un KDE tout neuf .
    http://www.monpcsurmesure.fr/Novembre 2014- Intel I7 4790-Kingston HyperX Fury 2x4 Go ramGygabyte GA-H97-HD3SSDNow V300 240 Go -KingstonSeagate Barracuda 500 SATA Go 6 Gb/sPure Power L8 500 wattsASUS DRW 24 F1s- Debian-Sid & Suse -Tumbleweed-Plasma5, xfce _ fibre Orange: 286Mbps down107Mbps up ping 1ms

  3. #3
    Caméléon sympa
    Inscrit
    avril 2005
    Lieu
    84840 LAPALUD
    Distribution
    Open Suse Leak 15.0
    Environnement
    KDE 4.x
    Messages
    482
    ce message apparait dès l'install --> KDE n'est pas encore lancé
    Je pense à un piratage!!
    donc demain vendredi je vais effacer mon DD par un GPARTED pour avoir un disque propre et je vais tout réinstaller
    j'ai toujours au moins 2 sauvegardes
    ça prend du temps mais comme je suis retraité...
    Merci
    Vicky

  4. #4
    Caméléon sympa
    Inscrit
    dcembre 2015
    Lieu
    Médoc
    Distribution
    Tumbleweed . Fedora30
    Environnement
    KDE ,
    Messages
    275
    Bonjour
    Cela m'est déjà arrivé , sur une Debian Stretch , le probléme était " modem manager " ou network manager " pour la connexion wifi ,vu que j'avais été obligé de " forcer " l'installation du dongle Belkin . APrés à chaque d"marrage , j'avais " job is running ( les secondes défilaient ) et ensuite lla liste de la mise en route des applis [OK] .........................................., et ça passait à la ligne suivante . Si j'avais un [failed] dans une ligne , j'étais bon pour redémarrer l'ordi , je n'avais pas de connexion . mais je n'avais pas de problème d'affichage
    Voila si ça peut aider
    Bonne journée

  5. #5
    Caméléon sympa
    Inscrit
    avril 2005
    Lieu
    84840 LAPALUD
    Distribution
    Open Suse Leak 15.0
    Environnement
    KDE 4.x
    Messages
    482
    Bon j'ai refait une install complète le problème n'apparait plus
    mais si quelqu'un pouvait me dire ce qui se passait
    ça me ferais plaisir!
    Merci quand même
    Vicky

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé