Affiche les résultats de 1 à 5 sur 5

Sujet : mot de passe au démarrage

  1. #1
    Caméléon sympa
    Inscrit
    dcembre 2015
    Lieu
    Médoc
    Distribution
    Tumbleweed . Fedora29
    Environnement
    KDE ,
    Messages
    268

    mot de passe au démarrage

    Bonjour à toutes et tous
    Il doit y avoir eu quelques changement dans la dernière mouture de TumbleWeed , puisqu'il me demande mon mot de passe à chaque démarrage , ensuite dans la journée pour une sortie de veille c'est bon ,il ne me demande plus rien , vu que j'ai décoché les cases concernant le sujet .
    Mais au démarrage du matin , il veut le PW , je suis allé dans config => personnalisation=>détails du compte => " activer les privilèges admin pour cet user " et " se connecter automatiquement " , je lui ai même mis un PW , mais il ne le garde pas fini avec " appliqué "
    Hé bien , rien n'y fait , alors que sur l'install d'avant j'y étais arrivé ,la cession démarrait toute seule
    Bonne journée

  2. #2
    Caméléon sympa
    Inscrit
    octobre 2014
    Distribution
    openSUSE Tumbleweed (64 bits)
    Environnement
    KDE
    Messages
    329
    tu es sur kde et sddm comme gestionnaire d'enviroment

    sa paramètre de kde -> espace de travail -> démarrage et arrêt -> écran de connexion (sddm) -> avancé : regarde connexion automatique.

    tu peus regardé ausso dans YaST -> éditeur de fichiers /etc/sysconfig

    Et recheche la clé Desktop -> Display manager -> DISPLAYMANAGER_AUTOLOGIN

    David

  3. #3
    Caméléon sympa
    Inscrit
    dcembre 2015
    Lieu
    Médoc
    Distribution
    Tumbleweed . Fedora29
    Environnement
    KDE ,
    Messages
    268
    Bonjour David
    Je suis sous KDE , et dans config , je suis allé un peu partout et ai coché ce qui concernait le démarrage , d'habitude j'y arrive , et cette fois ,niet
    Je regarde dans /etc/config , et je te donne le résultat
    Bonne journée au soleil

    edit
    J'ai trouvé , mais c'est le login root
    1559381274.jpg
    je ne voudrais pas que tout le monde puisse installer ce qu'il veut , si le PW root est activé " pour toujours "

    Rien à faire , j'ai même coché " se reconnecter après une déconnexion " il ne veut pas
    Je suis allé dans paramètres->détails du compte ->gestion des user là j'ai coché " activer admin et se connecter automatique "
    Il me reste la Konsole ( kate ou nano ) pour aller le changer ,mais je ne sais pas y aller
    Dernière édition par jenrem08; 01/06/2019 à 12h22

  4. #4
    Caméléon sympa Modérateur Avatar de Bernado82
    Inscrit
    janvier 2016
    Lieu
    /home
    Distribution
    openSUSE Leap 15.1
    Environnement
    KDE Plasma 5.16
    Messages
    395
    Bonjour,

    Tu n'as pas recherché tout à fait au bon endroit dans YaST?

    Screenshot_20190601_122547.jpg

    Mais, de mémoire, il me semble que cela pouvait être configuré aussi ailleurs dans YaST... Sur ma Leap 15.1, rien n'est coché pour l'auto-login dans la configuration du système KDE (Démarrage et arrêt/Détails du compte/etc), la configuration via les fichiers dans etc/sysconfig/ semblant prioritaire.

    EDIT: J'ai retrouvé où l'auto-login pouvait aussi être configuré dans YaST --> Gestion des groupes et des utilisateurs:

    Screenshot_20190601_133800.jpgScreenshot_20190601_134619.jpg
    Dernière édition par Bernado82; 01/06/2019 à 13h53
    https://www.facebook.com/profile.php?id=100011319637977 (page orientée openSuse)
    https://open.spotify.com/user/bernad...eomqM38isNZRIj (playlist Spotify)

    Utilitaires pour Rockchip:
    https://www.mediafire.com/folder/2x8...Rockchip_Tools
    https://mega.co.nz/#F!wxJliCiT!fSTU4uzNwJ4h_ZGOYHcjcQ

    Les outils Rockchip sont parfois moches, voici RK Android Tool v2.3.9 et Driver Assistant v4.5 après mon petit coup de polish:
    https://www.mediafire.com/folder/5qs985buhb8g5/Rockchip

  5. #5
    Caméléon sympa
    Inscrit
    dcembre 2015
    Lieu
    Médoc
    Distribution
    Tumbleweed . Fedora29
    Environnement
    KDE ,
    Messages
    268
    @Bernardo , voila c'est fait , et c'est ok
    J' avais , sur le conseil de David raté une partie de l'opération . En effet , dans /etc/config , j'avais cliqué sur " Desktop " ( le mot ) , c'est en voyant toute la liste de Bernardo82 que j'ai compris que j'avais loupé quelques choses
    Mais je n'étais jamais allé si loin pour démarrer la cession sans le PW , la semaine dernière lorsque j'ai eu les problèmes avec le HDD de TbW , j'ai installé une Leap 15.0 , et en passant simplement par " configuration système " => " espace de travail " => " verrouillage écran " j'avais libéré le redémarrage après la veille , et pour le PW au démarrage pareil , config sys =>Personnalisation =>détail du compte => gestion de l'user , coché les 2 case . Je ne m'étais jamais aventuré au delà
    Merci à vous deux pour votre aide
    Profitez du plein soleil d’aujourd’hui
    Je vais passer en [résolu]

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé