Affiche les résultats de 1 à 3 sur 3

Sujet : Problème affichage correctifs Yast2

  1. #1
    Léon
    Inscrit
    juin 2019
    Distribution
    openSUSE Tumbleweed (64 bits)
    Environnement
    KDE
    Messages
    1

    Question Problème affichage correctifs Yast2

    Bonjour à tous, j'ai installé openSUSE tumbleweed récemment et lorsque que je suis notifié qu'il y a des mises à jour par l'applet kde, je peux les faire avec la commande zypper dup mais quand je vais dans Yast -> mise à jour en ligne voici ce que j'ai :
    OpenSUSE Correctifs.jpg
    Comment réussir à voir les mises à jour disponible et les appliquer ?

  2. #2
    Caméléon bavard Modérateur Avatar de passionlinux
    Inscrit
    janvier 2013
    Lieu
    Val d'oise
    Distribution
    openSUSE Tumbleweed (64 bits)
    Environnement
    KDE
    Messages
    620
    bonjour,

    Faut différencier mises a jour et correctifs, ce n'est pas pareil. Bref, passons ce detail, avec yast il faut aller dans paquet -> mettre a jour tous les paquets disponibles. ( plus ou moins ça ) 9a va te faire ce que zypper dup te ferait.

    Amicalement.

  3. #3
    Grand caméléon Modérateur Avatar de jtro
    Inscrit
    dcembre 2009
    Lieu
    Pornichet,Bangkok,Almunecar
    Distribution
    leap 15.1 +Tumbleweed
    Environnement
    gnome3 + LXQT
    Messages
    3 059
    oui,j'ai la même chose,c'est parce que ton système est à jour

    sinon tu vas dans yast =>installer/supprimer des logiciels=>onglet dépôts=>clic doit dans la partie droite=>"tout dans cette liste"=>"mettre à jour si une version plus récente est disponible"

    perso je passe toujours par zypper up sur leap et zypper dup sur Tumbleweed.

    Pour être tranquille avec les majs:
    Dans yast => install/suppr/logiciels=>onglet configuration =>dépôts=>mettre priorité 98 à packman(en supposant que tu l'as installé)=>ok=>ça revient sur install suppr.
    Là tu vas dans l'onglet options et tu coches "autoriser le changement de fournisseur".
    du coup avec zypper,t'auras pas un message du genre: "les paquets xxx ne seront pas mis à jour.

    ps: un man zypper ne peut pas faire de mal

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé