Page 1 sur 2 12 DernièreDernière
Affiche les résultats de 1 à 10 sur 16

Sujet : pclinuxos-mate : encore un nonos

  1. #1
    Grand caméléon Avatar de moniroje
    Inscrit
    novembre 2005
    Lieu
    Massy-les flots
    Distribution
    Debian-Sid & Suse -Tumbleweed
    Environnement
    KDE
    Messages
    3 716

    pclinuxos-mate : encore un nonos

    Le Control Center as super-user, parfois, quand je veux le fermer, le quitter, donc un clic sur le bouton rouge en haut à droite: close window,
    eh bien, ça ne répond pas.
    D'ailleurs dans ce job: Install & remove software ne répond plus non plus.
    Pas de Ctrl-Alt-Echap
    On dirait que ça a planté, juste ce Control Center .
    Oulala, je crois que je vais installer Plasma et oublier Mate.
    http://www.monpcsurmesure.fr/Novembre 2014- Intel I7 4790-Kingston HyperX Fury 2x4 Go ramGygabyte GA-H97-HD3SSDNow V300 240 Go -KingstonSeagate Barracuda 500 SATA Go 6 Gb/sPure Power L8 500 wattsASUS DRW 24 F1s- Debian-Sid & Suse -Tumbleweed-Plasma5, xfce _ fibre Orange: 286Mbps down107Mbps up ping 1ms

  2. #2
    Caméléon sympa Modérateur Avatar de chalu
    Inscrit
    mars 2019
    Lieu
    Anjou
    Distribution
    openSUSE Leap 15.1
    Environnement
    KDE celui de leap
    Messages
    279
    Bonjour,
    Waouh 4 fils sur PClinuxOS Tu avais vérifié le téléchargement de l’iso ?
    je ne connais pas cette distribution par contre il y a un forum dédié francophone :
    https://www.pclinuxos.com/forum/inde...board,8.0.html
    Tu auras sans doute plus de chance d’avoir des retours d’utilisateurs pour savoir s’il y a des bugs ou pas.
    PC Portable ACER ASPIRE 5740G - Intel Core i5 430M 2.26GHz - ATI mobility Radeon HD 5470 - 4 GB de ram

  3. #3
    Caméléon bavard Modérateur Avatar de passionlinux
    Inscrit
    janvier 2013
    Lieu
    Val d'oise
    Distribution
    openSUSE Tumbleweed (64 bits)
    Environnement
    KDE
    Messages
    631
    Desolé, je ne connais pas seulement de réputation d'être un mix de mandriva (rpm et dérivée de mandriva) avec des deb, sans systemd et en rolling. Petite équipe derrière, bref, normalement je pense que tu as un soucis de config, peut etre un mélange de config venant d'un mate d'une autre distribution?

  4. #4
    Administrateur Administrateur Avatar de sogal
    Inscrit
    octobre 2016
    Lieu
    Isère
    Distribution
    openSUSE Leap 15.1 (64 bits)
    Environnement
    Gnome
    Messages
    658
    Soit un soucis de mix de configuration en effet, soit un ou plusieurs composants de Mate de cette distribution qui crashent à l'ouverture de ta session ce qui fait qu'elle s'ouvre quand même mais sur un bureau incomplet et totalement inutilisable.
    Je conseillerai soit de réinstaller, soit au moins de purger la configuration de Mate complètement.
    Machine perso : Thinkpad x230 : Leap 15.1 | Workstation hyperviseur: Leap 15.1

  5. #5
    Grand caméléon Avatar de moniroje
    Inscrit
    novembre 2005
    Lieu
    Massy-les flots
    Distribution
    Debian-Sid & Suse -Tumbleweed
    Environnement
    KDE
    Messages
    3 716
    Chouette!! vous êtes là !!
    Oui, je m'y mets demain, sur pclinux...
    et je vais re-essayer. Et si soucis, je crois que c'est surtout mate, je vais désinstaller Mate et installer KDE-Plasma.
    Et si souci, je fiche en l'air pclinux-os-MATE et je téléchargerai pclinux-os-KDE
    et si souci, j'oublie pclinux, na.
    Pourquoi ça s'appelle MATE ??? mate-moi la nana !!! elle est canon!
    http://www.monpcsurmesure.fr/Novembre 2014- Intel I7 4790-Kingston HyperX Fury 2x4 Go ramGygabyte GA-H97-HD3SSDNow V300 240 Go -KingstonSeagate Barracuda 500 SATA Go 6 Gb/sPure Power L8 500 wattsASUS DRW 24 F1s- Debian-Sid & Suse -Tumbleweed-Plasma5, xfce _ fibre Orange: 286Mbps down107Mbps up ping 1ms

  6. #6
    Administrateur Administrateur Avatar de sogal
    Inscrit
    octobre 2016
    Lieu
    Isère
    Distribution
    openSUSE Leap 15.1 (64 bits)
    Environnement
    Gnome
    Messages
    658
    Machine perso : Thinkpad x230 : Leap 15.1 | Workstation hyperviseur: Leap 15.1

  7. #7
    Grand caméléon Avatar de sobkowiak
    Inscrit
    septembre 2010
    Lieu
    Châtas 88
    Distribution
    Leap 15.0
    Environnement
    Plasma 5
    Messages
    3 700
    J'ai installé la version Mate sur VBox, résultat, un écran noir. J'ai essayé Plasma, je ne peux pas entrer de mot de passe au login :

    01.jpg

  8. #8
    Grand caméléon Avatar de sobkowiak
    Inscrit
    septembre 2010
    Lieu
    Châtas 88
    Distribution
    Leap 15.0
    Environnement
    Plasma 5
    Messages
    3 700
    J'ai pu installer pclinuxOs_kde5 sur VBox après plusieurs essais. La première fois j'ai dû passer par le mode rescue pour avoir accès au bureau. Après une grosse m-à-j, la session utilisateur fonctionne. Pour passer en français, il faut aller dans menu->contrôl center. Ce qui est plus que bizarre, c'est que cette installation virtuelle interfère avec Leap. Si pclinuxOs est démarré, le clavier ne fonctionne plus sur Leap et sur Firefox, lorsque l'on clique sur la barre d'outils, par ex. marque-pages ou historique (mais c'est valable pour le reste) le contenu s'affiche et disparaît aussitôt. Autre étrangeté ce matin, au démarrage de mon pc, c'est la page de lancement de pclinuxOS qui s'est affichée à la place de Grub. Je n'ai pu lancer Leap qu'en passant par le bios.

  9. #9
    Grand caméléon Avatar de moniroje
    Inscrit
    novembre 2005
    Lieu
    Massy-les flots
    Distribution
    Debian-Sid & Suse -Tumbleweed
    Environnement
    KDE
    Messages
    3 716
    Hello sobkokowiak !!
    wé, c'est bizarre, ce pclinuos ...
    Aujourd'hui, j'ai vu que ce n'était peut-être que Mate qui me contrariait; alors j'ai installé plasma ; mais KDE-plasma bizarre!! moi aussi, démarrage avec écran tout noir.
    Alors j'ai deleté tout pclinuxos-mate et j'ai installé pclinuxos-KDE5; ça m'est plus familier, mais:
    Configure your computer, où est-ce que je peux mettre mes 4 Bureaux pour avoir le Cube ??
    Et malgré que j'ai installé tous les fr, pourquoi Dolphin reste en anglais; et aussi ce Configure your computer... ???
    http://www.monpcsurmesure.fr/Novembre 2014- Intel I7 4790-Kingston HyperX Fury 2x4 Go ramGygabyte GA-H97-HD3SSDNow V300 240 Go -KingstonSeagate Barracuda 500 SATA Go 6 Gb/sPure Power L8 500 wattsASUS DRW 24 F1s- Debian-Sid & Suse -Tumbleweed-Plasma5, xfce _ fibre Orange: 286Mbps down107Mbps up ping 1ms

  10. #10
    Caméléon sympa Modérateur Avatar de chalu
    Inscrit
    mars 2019
    Lieu
    Anjou
    Distribution
    openSUSE Leap 15.1
    Environnement
    KDE celui de leap
    Messages
    279
    Je crois avoir lu sur le forum francophone que la distribution étant anglophone la traduction était (encore) imparfaite ?
    Tu as été voir sur leur forum francophone, tu y as posé des questions ?
    Si tu veux vraiment découvrir, te familiariser avec, le mieux c’est sans doute de pouvoir échanger avec des utilisateurs de longue date pour avoir les trucs et astuces propres à PCLinuxOS.
    C’est ce que je ferais à ta place. Pour me familiariser avec openSUSE et avoir des réponses les plus pertinentes possibles , je n’ai pas posé mes questions sur Debian-Facile mais ici
    PC Portable ACER ASPIRE 5740G - Intel Core i5 430M 2.26GHz - ATI mobility Radeon HD 5470 - 4 GB de ram

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé