Bonjour à toutes et tous

J' avais il y a quelques temps ( sous une autre distrib ) installé un " petit " jeu de programmation , LABY , cela consiste à faire sortir une fourmi d'un labyrinthe avec plein d'obstacles
Je suis allé dans Yast2 _ installer logiciels _ rechercher " laby" , et je me suis retrouvé avec 2350 paquets " textlive " à installer , c'est fait
Mais lorsque je cherche dans les applis , je ne trouve pas de LABY , et si je fais une recherche dans la barre destinée à cette usage , je ne trouve rien
D'où ma question : Est ce que LABY est compatible avec SUSE et Tumbleweed ?
Merci