Merci pour l’info. Je ferai attention.
ici c’etait du à ublock origin qui est une extension que j’ajoute dans Firefox et dans laquelle j’avais coché l’option pour désactiver le javscript. Bref en revenant à la configuration par défaut de l’extension tout est rentré dans l’ordre.