Aller au contenu principal

Voir les messages

Cette espace vous permet de voir toutes les Voir les messages réalisées par ce membre. Vous ne pouvez voir que les Voir les messages réalisées dans les espaces auxquels vous avez accès.

Messages - William Massias

2
Programmes et logiciels / Re : Console - Lignes de commandes
Bonjour,
oh!rocks, j'ai fait la modification du fichier "cnf", et je lance Apache et Mysql. Mais j'ai une réponse de la console bizarre...

Citer
.localhost:/home/grenier_livres # systemctl restart apache2
localhost:/home/grenier_livres # systemctl enable apache2
localhost:/home/grenier_livres # systemctl enable mysql
Failed to enable unit: Refusing to operate on alias name or linked unit file: mysql.service

Sur la console, je suis bien en mode "root".
À suivre.......
4
Programmes et logiciels / Re : Console - Lignes de commandes
Deuxième partie du tuto d'installation de PMB.
Les images intégrées risquent d'être un peu flou car j'ai du les compresser  à 75% pour ne pas dépasser le poids de fichier autorisé.
Encore merci.
5
Programmes et logiciels / Re : Console - Lignes de commandes
Bonjour,
Merci pour les réponses. Je joins le tuto qui me sert de base pour l'installation d'Apache, de PHP et Mariadb... Il va jusqu'à la préparation pour l'installation de PMB. En page 6, j'ai surligné en jaune les lignes qui me posent problème.
En première page, il y a le lien pour aller sur le tuto d'origine.
Je fais un deuxième message pour la part-2 du tuto, spécifique à PMB.
Bon dimacnhe
6
Programmes et logiciels / Console - Lignes de commandes
Bonjour,
Je me suis relancé dans l'installation de "PMB" logiciel de gestion de médiathèque. Aujourd'hui PMB fonctionne avec php7, ce qui n'était pas le cas lors de mes tentatives précédentes.
j'utilise pour l'installation un tuto d'OpenSuse, très clair. j'ai bien avancé. L'installation se fait via la console. Je bloque sur le sens d'un mot "mettre en valeur les lignes...."
Je ne comprends pas ce que ça veut dire et surtout, comment il faut faire.
Je n'ai rien trouvé dans mes recherches web de satisfaisant. (je cherche toujours avant de poster une question)
Si quelqu'un peu éclairer ma lanterne (sobriété énergétique oblige), ce serait un petit rayon de soleil dans le brouillard qui s'est installé ici, depuis trois jours !
Merci.
7
Installation et boot / Re : Problème avec le répertoire "home" avec Leap 15.4
Bonjour,
Merci pour vos réponses.
De mon côté, j'ai avancé, en croisant vos informations et ce que je fait.
Constat 1 : Le problème ne se pose pas, si je n'ai qu'un disque dur que je sépare en deux : une partie système, et une partie utilisateur (/  et /home)
Constat 2 : Effectivement, quand je vais sur le partitionneur de Yast, je constate que mon disque utilisateur n'est pas monté. Il est vu, mais pas de point de montage.
Action : J'ai tenté une chose sur un ordi où ça ne craignait pas de foutre en l'air des données. J'ai monté, avec le partitionneur, le disque sur /home, sans le formater. Exécution.... le système m'envoie un message comme quoi, il est surpris de cette manœuvre, je la confirme et là, le disque est monté sur /home, sans effacement de données. Donc, mon problème est résolu.

Le pourquoi restera un mystère, peut-être une faille dans le téléchargement de l'iso, ou dans la construction de la clé bootable. Mais c'est sans conséquences, vu que la solution est enfantine.
Voilà. Merci du coup de main.
8
Installation et boot / Problème avec le répertoire "home" avec Leap 15.4
Bonjour,
J'ai un problème d'installation de Leap15.4. Lors de la configuration du partitionnement des disques, je fais comme je fais depuis des lustres. Je vous joins un pdf pour expliquer mieux.
Sur les 8 ordis que je configure pour un club photo, j'ai le même phénomène. Le répertoire "home" ne se crée pas, et le disque dur qui devrait être sur "home" se retrouve monté dans /run/média/nom de l'ordi, comme une clé usb. Mais il faut rentrer le mot de passe "root" pour l'ouvrir.
Pourtant, lors de la configuration du partitionnement, tout semble aller sans soucis. L'installation se poursuit sans message d'alerte.
Avez vous une idée sur ce qui se passe.
Merci

 Mercifile:///home/william/Documents/INFORMATIQUE/installation_leap_15-4.pdf
9
Matériel / Problement d'impression avec Epson XP-540
Bonjour,
J'ai quelques soucis avec cette imprimante. (Epson xp-540). Mon système est Leap 15-2. (Très content par ailleurs, tout est ok)
J'ai trouvé les Drivers ici : https://epson.com/Support/wa00821, et voici ce que j'ai téléchargé :
(fichier "telechargement_dirvers.jpeg")
Le scanner marche sans problème.
Par contre quand je veux imprimer, quelque soit le document, voici ce que j'obtiens :
(fichier "ERREUR_IMP_XP-540.jpeg")
J'ai fait l'installation par Yast, puis par le serveur Cups, sans résultat.
Un petit coup de main, une idée seraient comme une bonne bouffée d'air printanier. Ça fait un moment que je me casse les dents sur cette affaire !
Merci
11
Programmes et logiciels / Re : Firefox is already Running....
J'utilise Leap 15.2
Mais le problème est résolu. Je ne sais pas trop comment, mais ça marche.
Jalbum:  C'est un logiciel de création de galeries photos (et vidéos) très simple à utiliser, mais avec une large palette de présentation et d'options pour les galeries. Ce qui permet d'adapter la galerie au besoin réel que l'on a.
Il faut l'installer (Linux, windows, Mac).
Pour faire une galerie, on a pas besoin de redimensionner ses photos. Il s'en charge tout seul, en fonction des paramètres que l'on a indiqué dans le skin choisi pour la galerie.
La galerie est d'abord créée sur le disque dur. On a la choix de la publier ou non sur internet. Elle peut être publiée sur Jalbum, mais ce n'est pas une obligation. elle peut être aussi installer dans un site perso, un blog, ou n'importer quel hébergeur sur le web.
C'est très facile, souple et de très bonne facture.
Jalbum existe depuis 2002. Il faut ouvrir un compte et le tarif prémium est tout à fait correct, vu la capacité de stockage offerte et le potentiel du logiciel.
Voici un lien pour plus d'info : https://jalbum.net/fr/
Et un autre sur une de mes galeries pour voir le rendu : http://jalbum.net/a/1995506

Je considère le sujet comme "résolu".
Merci pour votre aide toujours précise et agréable.  :) 
12
Programmes et logiciels / Re : Capture vidéo de l'écran
Bonne nouvelle.
J'ai trouvé pour ouvrir la session avec X11;
J'ai testé :
Recordmydsktop : Ne marche pas. L'interface s'ouvre, mais pas d'enregistrement
Screencast : pas de soucis
VokoscreenNG : pas de souvis
OBS Studio : Pas de soucis. Plus complet.
Voilà, 3 sur 4, c'est un bon résultat. Il me reste à approfondir chacun pour voir ce qui me convient le mieux
Merci du coup de main.
William
14
Programmes et logiciels / Re : Capture vidéo de l'écran
Merci pour vos réponses.
j'ai installé les codecs, vérifiés Packman (c'atait déjà fait) et installé wokoscreean qui s'est bien lancé.
Il me dit que je suis sous une session wayland qui n'est pas pris en charge. onc de démarrer une session X111.
Mais je ne sais pas démarrer une session X11......
On apprend tous les jours ..... :-*
15
Programmes et logiciels / Firefox is already Running....
Bonjour,
Petit soucis avec Firefox : J'ouvre Firefox, tout va bien.
Mais si je veux ouvrir un lien issu d'un autre logiciel (Créateur de Galerie de Galerie Jalbum) pour voir la page sur le navigateur, j'ai ce message : Firefox is already running, but is not responding. To use Firefox, you must first close the existing Firefox process, restart your device, or use a different profile.

J'ai tenté la solution "Ubuntu" en supprimant le fichier caché .parentlock dans les dossiers de configuration de Firefox, mais sans résultat.
Une idée.... ?
Merci