Aller au contenu principal
Sujet: Erreur lors installa tion TW (Lu 306 fois) sujet précédent - sujet suivant

Re : Erreur lors installa tion TW

Répondre #15
L'installateur détecte la connexion réseau et propose de le configurer pour l'utiliser lors de l'installation comme sur cette image sur la version anglaise

si tu as dit oui, ce qui est recommandé alors ça télécharge les versions plus à jour qui corrigent des bugs et problèmes de sécurité et si tu as des problèmes de connexion, ça a pu planter.
c'est juste une hypothèse comme tu ne donnes pas de message précis, on ne peut faire plus ;)

Re : Erreur lors installa tion TW

Répondre #16
Citer
Si vous êtes débutant ou peu technique et que vous souhaitez simplement un système d'exploitation fiable pour une utilisation courante au quotidien, choisissez Leap. Tumbleweed, même si elle plutôt bien testée, nécessite plus d'administration et d'attention ainsi que des téléchargements des mis à jour parfois importants plusieurs 100aines de Mo. Si votre connexion est lente vous allez au devant de problèmes lors des dites mises à jour.
Donc je conseille Leap dans ce cas.

Bonsoir, je crois que malheureusement on aura beau le répéter ça ne changera pas grand chose. On veut un truc qui tient la route on ne prend pas de rolling peu importe la pub qui en ai faite dessus.

Re : Erreur lors installa tion TW

Répondre #17
L'installateur détecte la connexion réseau et propose de le configurer pour l'utiliser lors de l'installation comme sur cette image sur la version anglaise

si tu as dit oui, ce qui est recommandé alors ça télécharge les versions plus à jour qui corrigent des bugs et problèmes de sécurité et si tu as des problèmes de connexion, ça a pu planter.
c'est juste une hypothèse comme tu ne donnes pas de message précis, on ne peut faire plus ;)


Désolé, mais je ne vois pas du tout le rapport de ce que tu dis (bien sûr que je valide pour la connexion réseau lors de l'installation...) avec la vérification de l'intégrité du fichier, sujet de ma précédente question.

Re : Erreur lors installa tion TW

Répondre #18
Ton iso était ok mais lors de l’installation avec une connexion les paquets sont mis à jour et ça en fait .... un paquet  ;)
Donc si ta connexion ne suit alors il y a pu avoir un problème avec ces mises à jour et ça a planté ton installation.

Re : Erreur lors installa tion TW

Répondre #19
Ah OK je comprends maintenant... ;)  c'est sans doute cette faible connexion qui a tout foutu en l'air, pas de bol !!

Re : Erreur lors installa tion TW

Répondre #20
Bien, bien... j'ai donc réussi à faire une nouvelle installation de la TW, après rétablissement de ma connexion internet.

J'ai retrouvé avec plaisir mon Bureau comme je l'avais laissé tel quel avant les soucis de la fin semaine dernière, et la machine tournant à présent avec le pilote libre nouveau,
mais malheureusement rien de neuf côté carte son, même pire, j'ai beau configuré l'HDMI dans Yast, elle n'est même plus reconnu dans Volume audio (ne s'affiche que la carte carte mère alors que celle-ci n'est pas configurée),

Je ne comprends pas ce qui se passe avec cette carte !!!

____________________________________________________________________________________________________

Et voilà que les freezes s'y mettent !  on dirait encore plus avec le pilote libre qu'avec les drivers nvidia !
J'ai dû au moins rebooter 3 fois cet après-midi !