Aller au contenu principal
Sujet résolu
Ce sujet a été marqué résolu et ne nécessite aucune autre attention.
Sujet: Tumbleweed ne s'ouvre pas après le PW (Lu 72 fois) sujet précédent - sujet suivant

Tumbleweed ne s'ouvre pas après le PW

Bonsoir à toutes et tous
Avant d'exposer mon problème , depuis ce matin je n'arrivais pas à me connecter sur le forum , ça vint juste de revenir , est ce normal ?
Mon problème :
Les circonstances avant le problème . Hier j'ai installé 2 logiciels pour GPS , après essais , il s’avère que ça ne me convient pas , donc je les désinstalle .  Mais après avoir sélectionné l ce que je voulais désinstaller , je clique sur  "accepter "  ( j'ai tout fait avec Yast2 )
, une petite fenêtre s'ouvre pour m'afficher les conflits  avec plasma et me donne 3 choix  en 1 ) désinstaller  plasma ( 4 lignes ) ,  2 ) laisser en l'état , 3 ) écraser  . . Comme je voulais désinstaller , je coche la  la première  solution , tout se passe bien  et je finis  la journée sans problème particulier  . Le soir  je veux arrêter l'ordi , je clique sur la tête du caméléon   et je vais cliquer sur le bouton  " éteindre " , en principe  s'affiche après sur le milieu de l'écran  4 choix   -mettre en veille - déconnexion - hiberner - arrêt  ,  pour confirmer ce que l'on veut faire . Là , le choix n 'apparaît  pas , je recommence pareil , j'hésite , si je l'arrête et qu'il ne redémarre pas ?? pour ne pas le brutaliser , je fais  " ctrl+alt+F4+syst  je suis sur la konsole  , il demande le login , je le mets , PW ,je mets  et j'ai une invite de commande
jenrem@linux-bhn:~>
comme je ne sais pas ce qu'il faut mettre , j'arrête au bouton poussoir
Ce matin au démarrage j'ai l'écran avec  à gauche l'horloge et la date , à droite le login et le PW , je mets le PW et " entrée " , et rien ne se passe , le curseur clignote en bout du mot de passe et rien ne s'ouvre
Je refait la manip   ctrl+alt+F4+syst , je suis sur la konsole  login - PW et
jenrem@linux-bhn:~> ( j'ajoute , pour voir )start kde 
 inutile de vous dire qu'il n'a pas tout compris , ce n'était pas la bonne solution
Ma question , comment je fais pour démarrer Tumbleweed  par la konsole
Bonne soirée

Re : Tumbleweed ne s'ouvre pas après le PW

Répondre #1
Bonsoir,
Tu as choisi de désinstaller ton environnement plasma visiblement donc il faudrait le réinstaller mais je ne sais pas trop comment avec les pattern
sudo zypper install -t pattern kde kde_plasma
trouvé dans le wiki https://fr.opensuse.org/SDB:KDE_install

Re : Tumbleweed ne s'ouvre pas après le PW

Répondre #2
Merci Chalu
Je vais essayer , si je ne reviens pas ce soir , c'est que j'ai coulé ;)

Re : Tumbleweed ne s'ouvre pas après le PW

Répondre #3
Re Chalu
Je suis allé trop vite , j'ai cliqué résolu avant de poster le message , résultat je recommence :'(
je te disais donc , la ligne de commande est la bonne ,elle a réinstallée une trentaine de paquets
Par contre je ne sais plus comment on sort du terminal , alors je l'ai fait à l'ancienne
Au redémarrage je me suis retrouvé direct sur TbW sans PW ,et ça tourne
Merci
Bonne soirée

Re : Tumbleweed ne s'ouvre pas après le PW

Répondre #4
Il faut sans doute réinstaller sddm pour avoir le login de connexion mais si tu as acces à yast ce sera plus facile à faire ;)
Pour redémarrer en ligne de commande
sudo reboot
Avec Yast tu dois avoir l’historique et retrouver les paquets KDE désinstallés qui manquent encore.

Re : Tumbleweed ne s'ouvre pas après le PW

Répondre #5
Si vous avez le dvd d'installation, choisissez mise-à-niveau, cela réinstallera tout ce qu'il manque.

 

Re : Tumbleweed ne s'ouvre pas après le PW

Répondre #6
Bonsoir Chalu  , Sobkowiak
Je viens de regarder dans Yast ce qui manquait en paquet
Sddm  , sur 5 , il y en a 2 qui ne sont pas installés  ( branding , et theme ) sont ils indispensables ?
Plasma , je n'ai pas compté ceux qui sont installés , mais il en reste 25/26 qui ne le sont pas , pareil , sont ils indispensables , après , il y a encore de la place sur le disque  , donc !
Je n'ai pas trouvé la liste de paquets qui ont été supprimés 
 Sobkowiak , je n'ai pas le DVD , mais  une clef USB avec le complet  ( ~4Go) , si ça coince , je  ferai une  mise à niveau , c'est la solution que j'avais envisagée , mais Chalu m'ayant donné la solution par la ligne de commande , j'ai préféré
Merci à vous deux