Aller au contenu principal
Sujet: Migrer de Leap 15.0 à 15.2 : envisageable ?  (Lu 146 fois) sujet précédent - sujet suivant

Migrer de Leap 15.0 à 15.2 : envisageable ?

Bonjour,

Mon serveur tourne sur Leap 15.0. Je n'ai pas envie de le migrer sur Leap 15.1 sachant que Leap 15.2 sort prochainement.
Avec les risques de casser le système, j'aime autant rester sur du stable et migrer que lorsque j'y serai contraint.

La procédure pour migrer en sautant une version est-elle identique ou faut-il faire attention à certains paramètres ?

J'ajoute que c'est un serveur sur réseau local. Je sais qu'il se passera 6 mois entre la fin du support Leap 15.0 et la release Leap 15.2 mais les chances d'intrusions sont minimes  ;)

Re : Migrer de Leap 15.0 à 15.2 : envisageable ?

Répondre #1
D'après le wiki (en) :

Citer
Warning: Do not skip a release when upgrading! Example: do not upgrade from 42.3 to 15.1. Instead, from 42.3 upgrade to 15.0, then from 15.0 upgrade to 15.1.

Va falloir passer par la 15.1 ou réinstaller. :)

à plus,
oh!rocks

Re : Migrer de Leap 15.0 à 15.2 : envisageable ?

Répondre #2
Quel risque de casser le système ? Si ton serveur n'est pas configuré comme un cochon avec des dépôts exotiques et ma maintenus à la pelle, il n'y a pas de risque.
Et je te recommande aussi de passer par la 15.1. Tu peux y aller, c'est l'affaire d'une heure graaaand max et d'un reboot.

Re : Migrer de Leap 15.0 à 15.2 : envisageable ?

Répondre #3
D'après le wiki (en) :

Citer
Warning: Do not skip a release when upgrading! Example: do not upgrade from 42.3 to 15.1. Instead, from 42.3 upgrade to 15.0, then from 15.0 upgrade to 15.1.

Va falloir passer par la 15.1 ou réinstaller. :)

à plus,
oh!rocks

Oups.  :o 
Merci chef !

Citation de: sogal
Quel risque de casser le système ? Si ton serveur n'est pas configuré comme un cochon avec des dépôts exotiques et ma maintenus à la pelle, il n'y a pas de risque.

Niveau dépôts c'est propre, pour le reste en revanche.... Malheureusement, je suis un habitué des incompatibilités amdgpu/radeon suivant les versions de noyaux, sans compter le pilote propriétaire brother qui n'est pas toujours compatible en fonction des versions de noyau, là encore. À chaque migration, le risque est là et pour être honnête, rares ont été les upgrades qui ont fonctionnées sans accroc chez moi... Avant, je repartais d'une feuille blanche à l'époque où je n'avais pas de serveur. Maintenant, c'est différent. C'est pour ça que je préfère éviter une upgrade tous les 18 mois et autant de cheveux à m'arracher  :))


Mais bon..... Si pas le choix.....


Merci !  ;)

Re : Migrer de Leap 15.0 à 15.2 : envisageable ?

Répondre #4
Bonjour,
Leap 15.0 est maintenu jusqu’au 30 novembre 2019 et Leap 15.2 sortira en mai 2020 environ.
En passant maintenant à Leap 15.1 ce qui est nécessaire puisque pas de saut de version  :P tu auras une Leap 15.1 bien testée, elle est sortie en mai.
Je n’ai pas de bug particulier avec ma carte ati qui utilise radeon.

Re : Migrer de Leap 15.0 à 15.2 : envisageable ?

Répondre #5
Ça marche, je me lancerai donc... Mais avant je ferai un ghost de mon sys  :D

J'ai toujours la poisse dans les upgrades  :o