Aller au contenu principal
Sujet: Codage des caractères (Lu 100 fois) sujet précédent - sujet suivant

Codage des caractères

Bonjour à Tous,

J'ai un problème d'encodage des caractères et je demande votre aide pour le résoudre.

Je suis en Leap 15.1 sous Wayland.

Dolphin, MC, Krusader ... affichent correctement les caractères accentués sur mon compte.

Si je vais sur mon disque NTFS, ou sur un autre compte utilisateur, celui de ma compagne, je n'ai plus de caractères accentués mais des codes ASCII.

Sous Dolphin, la fenêtre scindée, j'ai d'un coté mon compte avec des accents et sur l'autre panneau sur le compte de Madame des caractères ASCII.

Que dois-je aller configurer pour que j'ai partout des accents?

Merci de votre aide.

Linuxement
Raymond

Re : Codage des caractères

Répondre #1
Salut,

As-tu vérifié que ton disque NTFS et tes autres comptes utilisateurs sont bien encodés en UTF-8 ?


à plus,
oh!rocks

Re : Codage des caractères

Répondre #2
Bonjour oh!rocks,

Effectivement je n'ai pas fait cette vérification.

Une seconde question, comment la faire et changer l'encodage?

Merci de ton aide.
Linuxement
Raymond

Re : Codage des caractères

Répondre #3
Je vais être franc : je n'en ai aucune idée ! Je n'ai jamais utilisé Windows mais j'ai déjà vu passer des messages qui se plaignaient de l'encodage de celui-ci.

Soit il y a des spécialistes ici qui te répondront, soit il faudra faire un tour sur les forums d'aide Windows (ça doit bien exister).

Courage ! :)


à plus,
oh!rocks

Re : Codage des caractères

Répondre #4
Hello,

Quand tu parles d'affichage des caractères, c'est à quel niveau ? Les noms de fichiers ? Leur contenu ? Ou autre ?

Re : Codage des caractères

Répondre #5
Donc je vois que t'as toujours pas solutionné...
Dans mes notes d'il y a longtemps, j'ai eu cette réponse:

" tu fais: Yast - Système - Éditeur pour fichiers /etc/sysconfig - System - Environment - Language
Tu choisis RC_LC_ALL dans la fenêtre de gauche et dans celle de droite tu entres
:
fr_FR.ISO-8859-1 ;
toujours dans la fenêtre de gauche, tu choisis ROOT_USES_LANG et tu entres yes !

Ainsi tout ton système (user, root, et logiciels) sera en français avec accent.

Regarde quand même la ligne de ton xorg.conf concernant le clavier ... surtout cette ligne : Option
"XkbLayout" "fr"

Re : Codage des caractères

Répondre #6
Bonjour Moniroje,

J'ai apporté tes indications comme dit dans le message.

Et dolphin me fait toujours des caractères ascii. En revanche krusader donne dans l'originalité!
Mon compte est en ascii, mais ailleurs c'est bon!!!

Les mystères de l'informatique peuvent parfois être très épais. lol

Merci de ton aide.

Linuxement Suse
Raymond