Aller au contenu principal
Sujet résolu
Ce sujet a été marqué résolu et ne nécessite aucune autre attention.
Sujet: Ordinosaure et Opensuse sans support PAE (Lu 1057 fois) sujet précédent - sujet suivant

Ordinosaure et Opensuse sans support PAE

Bonjour les gens,

J'ai récupéré un vieux DELL Latitude D505 équipé d'un Centrino M (de 2005 je crois)
Bref, j'avais quelques vieilles barettes de RAM et l'ai dépoussiéré...

Maintenant j'aimerai lui installer une SUSE mais il est non PAE donc je cherche quelle version de SUSE serait la dernière a NE PAS avoir le support PAE (en 32bit bien entendu...)
Et ... Où la télécharger ...
Je sais pas si j'ai été clair dans mes explications....

Amicalement à tous
Philippe

Re : Ordinosaure et Opensuse sans support PAE

Répondre #1
oulà le 32bits, c'est un vieux souvenir. (a vérifié ce que je dit)

pour ce qui du support 32bits, c'est finie avec leap, mais reste disponible sur tumbleweed. (ici : https://software.opensuse.org/distributions/tumbleweed)
pour ce qui est du PAE, il faut installer le paquets https://software.opensuse.org/package/kernel-pae. pour avoir le noyaux avec le avec le support pae.
sur le kernel-default, https://software.opensuse.org/package/kernel-default, il n'y pas de support PAE

David



Re : Ordinosaure et Opensuse sans support PAE

Répondre #2
Bonjour David,

Merci de ta réponse rapide.
Effectivement c'est un très vieil ordinateur... 2004 ou 2005 ... Il y avait Windows XP dessus...

En fait je me demande où je pourrais retrouver des vieilles version d'Opensuse, la 10 ou la 11 par exemple car c'est dans ces versions là que le passage au support PAE s'est fait.
Pour mon ordinosaure j'ai besoin d'un Kernel et donc d'une installation SANS le support PAE...
J'ai testé avec plusieurs autre distributions et ça ne veut même pas démarrer l'installation. Il y a un message qui grosso merdo dit qu'il faut utiliser le kernel adapté à la machine et donc sans PAE

Et comme je ne connais bien que Suse je voulais pas m'aventurer sur d'autres distro.

Donc si l'un d'entre vous connait un "dépôt" où on peut trouver ces anciennes distributions... Je suis preneur
Amicalement
Philippe



Re : Ordinosaure et Opensuse sans support PAE

Répondre #5
WOW !!!
Merci Pascal et oh!rocks
ça c'est une petite mine d'or !!
Je vais tester ça
Amicalement
Philippe

Re : Ordinosaure et Opensuse sans support PAE

Répondre #6
Salut,
si c’est un PC que tu veux connecter à Internet, je te déconseille d'utiliser une iso archivée qui ne bénéficie plus des mises à jour de sécurité pour le noyau et les logiciels.
Pour moi, openSUSE n’est pas la solution à retenir pour un très vieux PC avec un processeur qui ne supporte même pas le pae .
A la place je tenterais Debian ou une dérivée comme antix spécialement pensée pour les vieux PC.


Re : Ordinosaure et Opensuse sans support PAE

Répondre #8
Bonjour Chalu,

Oui, c'est un céléron M dessus donc pas de PAE.
Et oui, il va certainement aller ponctuellement sur le net
Et oui, c'est pas pure "flemme" que je voulais mettre une Suse car j'avais pas envie de me prendre le chou à "tester" d'autres distributions... et surtout, je suis un pantouflard n'ayant jamais essayé les distributions en .deb.... Je sais pas comment ça fonctionne...
Et oui, aussi j'avais vu cette distribution Antix, aussi j'ai vu Bothra et d'autre...

Re - Bonjour oh!rocks , ouiiii... Vieille page que celle là de Lea-linux ! j'y été allé rfaire un tour ... Mais y avait pas Opensuse...

Bon, j'ai compris qu'il va falloir que je fasse un peu des efforts...
D'accord... d'accord...
Je vais aller tester ces autres distribution...

Amitiés et merci encore pour les réponses
Philippe

Re : Ordinosaure et Opensuse sans support PAE

Répondre #9
Mais Tumbleweed ne fonctionne pas sur cet ordinateur car la cible est normalement le i586 qui n'a pas de PAE.

Re : Ordinosaure et Opensuse sans support PAE

Répondre #10
tu as testé openSuSE tumbleweed?
pour info i586 = pentiun (les 1er date 1994) et pae, sa permet à un processeur 32bits d'utiliser plus de 4go de ram.


Re : Ordinosaure et Opensuse sans support PAE

Répondre #11
Philoupes : si tu veux tester Debian, je te conseille d’utiliser l’iso DFlinux qui est à la fois un Live et te permettra d’installer.
C’est une Debian proposée par mes camarades de Debian-Facile, elle est basée sur XFCE qui est un bureau léger et elle comprend les firmwares non-free comme openSUSE ce qui n’est pas le cas par défaut sur Debian.
Elle s’administre avec sudo et l’installation en mode semi-automatique sur tout le disque est super rapide.Tu choisis juste le nom et le mot de passe du premier utilisateur et hop ça s’installe.
L’autre avantage c’est qu’il y a des logiciels, comme un logiciel de scan par exemple, installés pour répondre aux besoins basiques, ce qui n’est pas le cas de l’installation de base de Debian avec XFCE.
Il y a une doc complète qui est fournit en plus.
Le lien du projet
https://debian-facile.org/projets:iso-debian-facile

 

Re : Ordinosaure et Opensuse sans support PAE

Répondre #12
Salut Philoupes,

D'accord avec chalu, OpenSuse n'est pas la distrib adaptée à de vieilles configs.
Pour ma part, je mettrai bien volontier une LTS de xubuntu ou de lubuntu : les 20.04 sont sorties, tu signes pour 4 ans de tranquilité.
Avec ces distribs pas besoin de connaissances particulières, elles sont simples, légères et efficaces. Lubuntu, c'est la distrib que j'ai choisie pour remettre en service de vieilles tours Dell Optiplex 740 qui tournaient elles aussi sur XP, et que mon Lycée donne aux écoles du coin. Avec Lubuntu, ils ont une seconde vie, cette distrib est parfaitement adaptée pour le recyclage ! Pour info, l'environnement LXDE consomme 300 Mo de RAM....

Après, entre XFCE et LXDE aucune importance, c'est plus une préférence esthétique car les deux environnements sont légers et faciles à utiliser.

Re : Ordinosaure et Opensuse sans support PAE

Répondre #13
Toutou linux,si ça existe encore?

Re : Ordinosaure et Opensuse sans support PAE

Répondre #14
Bonjour les gens,

Ben... Y a rien qui fonctionne... Damn...
ça bloque sans avertissement un peu n'importe quand ...
La plupart des distro essayées ça reconnait pas le bniveau graphique
Sinon ça dépasse pas l'écran de choix...
Même le live fonctionne pas...

Je soupçonne un problème matériel .... Carte graphique ou ???

Amicalement
Philippe