Aller au contenu principal
Sujet résolu
Ce sujet a été marqué résolu et ne nécessite aucune autre attention.
Sujet: explorateur réseau accès NAS impossible (Lu 2090 fois) sujet précédent - sujet suivant

Re : explorateur réseau accès NAS impossible

Répondre #31
merci pour l'info @chalu‍ , je ne savais pas... je vais suivre ça de près

ps: je viens de vérifier, samba fonctionne parfaitement avec gnome opensuse tumbleweed...
et sous KDE,  nada...

Re : explorateur réseau accès NAS impossible

Répondre #32
Salut,

essaye ceci: (en root)
# firewall-cmd --set-automatic-helpers=yes
Ou avec l'applet graphique 'firewall-config' (à installer s'il ne l'est pas): Options > Configure Automatic Helper Assignment > Yes

J'ai poste une réponse dans un autre post, mais le sujet récurrent est apparemment le même.
https://www.alionet.org/index.php?topic=36.msg2516#msg2516

Chez moi ça marche depuis, avec Leap 15.1.

Re : explorateur réseau accès NAS impossible

Répondre #33
Bonjour

J'ai l'impression qu'il y a quelque chose qui bloque dans KDE ou Dolphin.
J'ai le même souci ; je peux me connecter avec smb://ip/dossier mais je ne vois jamais la machine sous Dolphin.
Par contre, sous Gnome ou Nautilus (Manjaro en hard ou autres VM avec Linux Mint, Solus,...), je vois la machine.
Je vois aussi la machine depuis VLC sur nos tablettes.

Donc, je suis aussi intéressé par la solution mais désolé de ne pas t'aider plus. Je peux tester des idées ou comparer avec mes configurations par contre  :-[ .

Bon courage.

A+

Re : explorateur réseau accès NAS impossible

Répondre #34
que donne  , en root  :
 systemctl status avahi-daemon.service