Aller au contenu principal
Sujet résolu
Ce sujet a été marqué résolu et ne nécessite aucune autre attention.
Sujet: Leap 15.2: Clementine ==> MP3 ko alors que pluggins mp3 installés.  (Lu 130 fois) sujet précédent - sujet suivant

Leap 15.2: Clementine ==> MP3 ko alors que pluggins mp3 installés.

Bonjour,

J'ai un soucis avec clementine.
Contexte:
OpenSuse Leap 15.2
Bureau cinnamon
Paquets codecs installés comme recommandé ici: https://opensuse-guide.org/codecs.php

Et pourtant quand je rajoute par exemple fréquence 3 en m3u, j'ai droit à :
"gstreamer could not create the element : autoaudiosink.
Please make sure you that you install all the necessary gstreamer pluggin".


En regardant quels sont les groupes dont mon user est membre, je me demande si ce n'est pas ça qui cloche.
Dans l'installation de base, le user n'est membre de rien.
Si on choisi un bureau comme kde/gnome vous avez quoi comme droits?

Merci d'avance

Re : Leap 15.2: Clementine ==> MP3 ko alors que pluggins mp3 installés.

Répondre #1
Je pense que le minimum est de cocher : users, audio et vidéo. Et redémarrer le pc ensuite.

Re : Leap 15.2: Clementine ==> MP3 ko alors que pluggins mp3 installés.

Répondre #2
Merci pour l'information, je teste en vm.
Je me demande s'il ne faudrait pas un truc pulse quelque chose.

EDIT: testé ça ne change rien.
J'ai testé de lancer clementine en root au cas ou, mais idem même erreur.
Il manque quelque chose

EDIT en terminal j'ai ça comme information

Re : Leap 15.2: Clementine ==> MP3 ko alors que pluggins mp3 installés.

Répondre #3
Bon j'ai trouvé,
c'est le paquet gstreamer-good et gstreamer-good-extra.
Une fois rajouté tout marche.

J'y suis allé complètement à l'arrache en regardant ce que j'avais de dispo pour gstreamer non installé...

Re : Leap 15.2: Clementine ==> MP3 ko alors que pluggins mp3 installés.

Répondre #4
Bonsoir,
Effectivement, je pense qu'ils sont installés de base avec KDE ou Gnome.
Merci du retour :)