Aller au contenu principal
Sujet résolu
Ce sujet a été marqué résolu et ne nécessite aucune autre attention.
Sujet: Nvidia GTX Geforce 1050 : Plus d'image après avoir installer le driver propriéta (Lu 292 fois) sujet précédent - sujet suivant

Nvidia GTX Geforce 1050 : Plus d'image après avoir installer le driver propriéta

Nvidia GTX Geforce 1050 : Plus d'image après avoir installer le driver propriétaire.

Bonjour à tous et toutes,

J'ai reçu ma nouvelle carte graphique modèle ayant un driver nvidia.

Tout d'abord j'ai fait l'erreur de toucher les paramètre du bios  :

- intégrated graphic share memory
- DVMT Memory

Mon écran me mettait : "out of range".

Donc plus d'image ... Je les ai remis au minimum, l'image est revenue. j'avais en tout petit des point d'interrogations vers le haut à gauche mais bon ...ça marchait.

J'ai fait l'installation du driver g05 par le one clic install et redémarrer pour voir ...

J'ai le démarrage, grub et puis plus rien ...

Je précise que j'ai un ancien écran et un adapteur hdmi-vga pour le faire marcher.

Toujours après l'installation de la carte, et le pilote à choisir est nvidia-gfxG05. Par sécurité vous pouvez aussi lancer après l'install, la commande nvidia-xconfig en mode root.

J'ai essayé, cela n'a rien changé.
 Si vous pouvez m'aider ...

A force de faire des redémarrages, mon linux a planté, je fais une réinstallation. On verra si cela marche mieux ...

Je suis toujours preneur de vos conseils. Merci.


Re : Nvidia GTX Geforce 1050 : Plus d'image après avoir installer le driver propriéta

Répondre #1
tu es sur un pc portable ou un pc fixe, sur un pc portable il ne faut pas faire la commande nvidia-xconfig


Re : Nvidia GTX Geforce 1050 : Plus d'image après avoir installer le driver propriéta

Répondre #2
J'ai un fixe.
La réinstallation n'a servie à rien. Je n'ai pas encore installer le driver Nvidia et l'ordinateur ne démarre pas quans je suis sur la carte graphique pci express. L'écran me met "hors de la plage" en message.

La je vous écris, paramétré sur le chipset.

Des idées ?

Re : Nvidia GTX Geforce 1050 : Plus d'image après avoir installer le driver propriéta

Répondre #3
D'après un vieux bug de 2015, le problème serait une mauvaise configuration de mon écran. Mon écran est un 19" 1280x1024.

Ce serait le fichier xorg.conf

Voilà ce que me dit /etc/X11:
localhost:/etc/X11 # ll
total 24
drwxr-xr-x 1 root root   12 29 sept. 19:33 fs
drwxr-xr-x 1 root root   22 29 sept. 19:22 lbxproxy
drwxr-xr-x 1 root root   16 29 sept. 19:22 proxymngr
drwxr-xr-x 1 root root  428 29 sept. 19:45 xdm
-rw-r--r-- 1 root root 7003 20 sept.  2019 xim
drwxr-xr-x 1 root root    8 29 sept. 19:29 xim.d
drwxr-xr-x 1 root root   78 16 mai   20:36 xinit
-rw-r--r-- 1 root root 1353 16 mai   17:15 Xmodmap
-rw-r--r-- 1 root root 1049 16 mai   17:15 Xmodmap.remote
drwxr-xr-x 1 root root  382 29 sept. 20:28 xorg.conf.d
-rw-r--r-- 1 root root  938 29 sept. 20:25 xorg.conf.install
drwxr-xr-x 1 root root   30 29 sept. 21:23 xorg_pci_ids
-rw-r--r-- 1 root root 4017 22 avril  2009 Xresources
drwxr-xr-x 1 root root   20 29 sept. 19:45 xsm

Ma carte nvidia est sur du pci expess.

Quel fichier dois-je modifier ?
Comment faire ? Y a-t-il un outil graphique pour le faire ?

Re : Nvidia GTX Geforce 1050 : Plus d'image après avoir installer le driver propriéta

Répondre #4
J'ai fouillé sur internet, sauvegardé et modifié dans xorg.conf.d le fichier 50-monitor.conf :

# Having multiple "Monitor" sections is known to be problematic. Make
# sure you don't have in use another one laying around e.g. in another
# xorg.conf.d file or even a generic xorg.conf file. More details can
# be found in https://bugs.freedesktop.org/show_bug.cgi?id=32430.
#
#Section "Monitor"
#  Identifier "Default Monitor"
#
#  ## If your monitor doesn't support DDC you may override the
#  ## defaults here
#  #HorizSync 24-80
#  #VertRefresh 50-75
#
#  ## Add your mode lines here, use e.g the cvt tool
#
#EndSection

en fait, j'ai modifier HorizSync et VertRefres.

il correspond maintenant à ce qui est dans yast.

Malheureusement cela n'a rien changé ...

Une info, quand grub apparait, il est très gros.

Re : Nvidia GTX Geforce 1050 : Plus d'image après avoir installer le driver propriéta

Répondre #5
J'avais oublié d'enlever les #, j'ai essayé :

# Having multiple "Monitor" sections is known to be problematic. Make
# sure you don't have in use another one laying around e.g. in another
# xorg.conf.d file or even a generic xorg.conf file. More details can
# be found in https://bugs.freedesktop.org/show_bug.cgi?id=32430.
#
#Section "Monitor
Identifier "Default Monitor"
#
#  ## If your monitor doesn't support DDC you may override the
#  ## defaults here
HorizSync 24-80
VertRefresh 50-75
#
#  ## Add your mode lines here, use e.g the cvt tool
#
#EndSection

pas de succès.

Re : Nvidia GTX Geforce 1050 : Plus d'image après avoir installer le driver propriéta

Répondre #6
J'ai essayé :

# Having multiple "Monitor" sections is known to be problematic. Make
# sure you don't have in use another one laying around e.g. in another
# xorg.conf.d file or even a generic xorg.conf file. More details can
# be found in https://bugs.freedesktop.org/show_bug.cgi?id=32430.
#
#Section "Monitor"
#  Identifier "Default Monitor"
#
#  ## If your monitor doesn't support DDC you may override the
#  ## defaults here
HorizSync 24-80
VertRefresh 50-75
#
#  ## Add your mode lines here, use e.g the cvt tool
#
#EndSection

Pas de succès.

Le problème ne doit pas venir de là. Si vous avez des idées je vous écoute ...

Re : Nvidia GTX Geforce 1050 : Plus d'image après avoir installer le driver propriéta

Répondre #7
Salut,

Depuis les dernières versions des pilotes NVIDIA j'avais le même problème, écran noir, rien ne fonctionnait, obligé de passer par le pilote libre mais qui a du mal à fournir avec mon écran.
J'ai trouvé la solution sur Reddit : virer Wayland qui ne semble plus aimer cela et prendre une session avec X

Sous Gnome uniquement, je rencontre ce bug, sous KDE, ça fonctionne

Tu peux éditer aussi ton gnome session :
/etc/gdm/custom.conf and uncommenting #WaylandEnable=False

@+

Re : Nvidia GTX Geforce 1050 : Plus d'image après avoir installer le driver propriéta

Répondre #8
Merci Doctorwho pour votre réponse. J'ai essayé KDE, pour moi cela plante toujours (écran noir).

Je voulais jouer sous steam, je suis bloqué de partout. J'abandonne.

P.S: Le problème de "hors de la plage" a été résolu par le changement d'adaptateur, je suis passé de "hdmi à vga" à "hdmi à dvi".

Re : Nvidia GTX Geforce 1050 : Plus d'image après avoir installer le driver propriéta

Répondre #9
Je joue aussi sur steam ;)
Et en passant par Gnome en session X et non Wayland uniquement ?

Re : Nvidia GTX Geforce 1050 : Plus d'image après avoir installer le driver propriéta

Répondre #10
Je joue aussi sur steam ;)
Et en passant par Gnome en session X et non Wayland uniquement ?
C'est gentil d'essayer de me remonter le moral mais j"ai pas les connaissances techniques pour faire ce genre de manipulations.

J'ai fait mon deuil de steam et je je suis remboursé du jeu que j'avais acheté ...

Merci tout de même.

Re : Nvidia GTX Geforce 1050 : Plus d'image après avoir installer le driver propriéta

Répondre #11
En fait ça se sélectionne graphiquement quand tu te connectes sur ta session Gnome.
Cf screenshot ci dessous :


Re : Nvidia GTX Geforce 1050 : Plus d'image après avoir installer le driver propriéta

Répondre #12
Ce n'était pas si compliqué en fin de compte. Mais trop tard, je viens de revendre ma carte graphique.
Merci.